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TOP INDEX

1. INTRODUCTION

This manual is for use with ABEdit Version 7 .3 .8. and the AudioBox Model AB64 only ! Please read and study  this guide thoroughly  - it is the key  to satisfaction in

the use of y our AudioBox AB64 with ABEdit. We highly  recommend that the Windows Reference Guide, supplied with the operating sy stem, be read and studied

thoroughly  as well. Although this guide prov ides complete information about the use of ABEdit software, it is not a substitute for the information prov ided by

other manuals supplied with the sy stem.

For first time use of ABEdit or upon changing any  sy stem hardware, follow this guide carefully  beginning with section 2.
For first time editing or programming with ABEdit, follow this guide carefully  beginning with section 3.
Allow adequate time to work with the software without interruption. Please become completely  familiar with ABEdit before programming y our show.

Ev en highly  knowledgeable designers, programmers and operators will sav e time and confusion if they  follow Section 4. completely  to learn the most efficient

way  to program and operate the ABEdit sy stem.

Throughout this guide, we attempt to consistently  use words with specific meanings as defined in the glossary . Please consult the glossary  to clarify  the meaning

of any  word.

TOP INDEX

1.1. SOFTWARE VERSIONS

The latest v ersion of ABEdit is alway s av ailable for downloading at RSD's web site: 

RSD Download Page

TOP INDEX

2. SYSTEM HARDWARE

Required ABEdit computer sy stem hardware:

Computer and colour monitor (1 280 x 1024 or better)

48K sample rate sound card/MIDI Interface or equal

100Mb/S Ethernet port

Sound card to MIDI Cable Adapter (av ailable from RSD)

Interface all components correctly  for total sy stem control. If desired, y ou may  run ABEdit to program shows without restriction on the computer without being

connected to the AudioBox AB64, but of course nothing can be changed on the AudioBox AB64 until it is connected. At that time, y ou will be automatically

prompted by  ABEdit to update and refresh the AudioBox AB64.

Recommended sy stem hardware for ABEdit is alway s up to date at: 

RSD Frequently Asked Questions Page

TOP INDEX

2.1. COMPUTING EQUIPMENT

Recommended computing equipment, properly  connected and installed, for ABEdit and the FirmwareInstaller Windows firmware loader utility , as periodically

upgraded and av ailable free on our web site is alway s kept up to date at: 

RSD Frequently Asked Questions Page

Amount of RAM required depends on the size and number of .wav  files being manipulated by  associated sound editing software not prov ided by  RSD. The

minimum amount of RAM is enough to run most basic Digital Audio Workstation software. Please refer to y our DAW software's documentation for specific adv ice. 

AudioBox AB64 hard disks can contain many  hours of audio, so there should be enough computer hard disk space to store these as original .wav  files. The

computer must hav e enough storage dev ice space to store all original .wav  files. A computer network with a large serv er is an ideal solution for most production

requirements.

TOP INDEX

2.2. INTERFACING

TOP INDEX

2.2.1. COMPUTING EQUIPMENT
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WARNING: 

DO NOT CONNECT OR DISCONNECT ANYTHING WHILE POWER IS APPLIED!

Please consult the Computer and Windows Reference Manuals for all mouse, key board, printer and monitor interconnection and power-up procedures.

Attach the MIDI interface Adapter Cable (DB15) to the Game port of the Sound Card. The MIDI OUT and IN (DIN-5) connectors to all equipment being controlled

(see Section 2.2.2. ).

Connect the computers running ABEdit and all AB64s to y our Local Area Network (LAN). Make sure there is no router or firewall BETWEEN computers and

AB64s. Also, make sure there is no firewall software running on y our computer, including any  Windows XP firewalls. The AB64s should normally  be set to

automatically  obtain IP addresses v ia DHCP if there is a router or other dev ice in the network that assigns IP numbers v ia DHCP. Otherwise, IP addresses must be

manually  assigned and hav e no conflicts. (see Section 2.2.3. ).

TOP INDEX

2.2.2. MIDI CONNECTIONS

Use the following third party  dev ices (av ailable from RSD) to interface more than one AudioBox AB64 with the ABEdit computer: 

QTY ITEM

1 "MIDI Merge Box" or "MIDI Merger" with sufficient number of MIDI IN ports.

1 "MIDI Splitter" with sufficient number of MIDI OUT ports.

Connect each MIDI OUT port of ev ery  AudioBox AB64 to a MIDI IN port on a standard MIDI Merge Box. Connect each MIDI OUT port uniquely  v ia a standard MIDI

cable to each merge box MIDI IN port.

If interfacing only  one AudioBox AB64, connect its MIDI OUT directly  to the MIDI IN port of the MIDI interface Adapter cable. The MIDI Merge Box is not

necessary .

Connect the MIDI OUT port of the MIDI interface Adapter cable to the MIDI IN port of the nearest AudioBox AB64. Connect the MIDI THRU port of that AudioBox

AB64 to the MIDI IN port of the next AudioBox AB64.

Connect MIDI THRU ports to MIDI IN ports in a "daisy  chain" fashion prov ided all dev ices receiv e MIDI messages reliably . We do not recommend this method of

MIDI signal distribution because it may  result in erroneous data transmission.

The recommended and superior method of sending a single MIDI OUT signal to multiple MIDI IN ports is as follows:

Connect the MIDI OUT of the MIDI interface Adapter cable to the MIDI IN of the MIDI Splitter.

Connect each MIDI OUT of the MIDI Splitter one-to-one to each MIDI IN of each MIDI unit in the sy stem.

If there are more controlled units than OUTS on the Splitter, connect one of the Splitter's MIDI OUT ports to the MIDI IN of another Splitter.

Connect the MIDI IN of each additional dev ice to a MIDI OUT of the splitter.

Connect each MIDI IN uniquely  v ia a standard MIDI cable to a single MIDI OUT.

Do not merge MIDI OUT from the ABEdit computer with other MIDI OUTs and return it to the MIDI IN of the interface. This can cause a condition in which MIDI

messages pass continuously  around in a closed loop and will v ery  quickly  cause the sy stem to freeze.

TOP INDEX

2.2.3. ETHERNET CONFIGURATION

The AudioBox AB64 works with 1 0Mb/S or 100Mb/S Ethernet but the latter is preferred. Connect the control network to the AB64's Ethernet Network RJ45

connector. It is recommended that y our network use a router that assigns IP addresses v ia DHCP and that each AB64 on the network be set to obtain IP addresses

v ia DHCP. Each AB64 communicates with multiple dev ices on the network (including multiple computers running ABEdit) automatically  by  opening as many

ports as necessary .

If y ou must set a static IP address on the AB64 (if there is no DHCP serv er av ailable, for example) y ou must make sure the AB64's IP address is different from all

other dev ices on the network and the IP address is within the submask range of y our computer's IP configuration. You can see the IP configuration by  opening a

command prompt window, and ty ping ipconfig then pressing return. It will show something like this:

Ethernet adapter Local Area Connection 5: 

Connection-specific DNS Suffix . : v c.shawcable.net 

IP Address. . . . . . . . . . . . : 1 92.1 68.0.3  

Subnet Mask . . . . . . . . . . . : 255.255.255.0 

Default Gateway  . . . . . . . . . : 1 92.168.0.1

The subnet mask is usually  255.255.255.0 which means in this case that the IP address of the AB has to match the first 3  fields of the IP address shown. In this

case (for example) that means that the AB64's IP address must start with 1 92.1 68.0.something. If settings are not correct, ABEdit will generate an error message

if the IP address of the box is not in the proper range that will work on the local network. This message specifies the IP address, the AB64 S/N and that it can't

work on the network.

For more details, please refer to the instructions included with y our AudioBox AB64. Current information is alway s av ailable on our web site in the Frequently

Asked Questions section. The URL for this page is RSD Frequently Asked Quest ions Page

TOP INDEX

2.3. OPERATING PRECAUTIONS

TOP INDEX

2.3.1. DISK HANDLING

IMPORTANT: NEVER REMOVE PORTABLE MEDIA UNTIL TWO SECONDS AFTER THE DISK DRIVE LIGHT GOES OUT!

TOP INDEX

2.3.2. DATA/SHOWS DISK BACKUP

The AudioBox AB64 and ABEdit work together as backups for each other. Ev ery thing that is on the AudioBox AB64 is presumably  already  on the computer. The

only  way  this is not so is if the user deletes the files on the computer. Also, when rev iewing the contents on the AudioBox AB64, the program will automatically

check to make sure there is a copy  of each selection and show on the computer using the preferred path. If there is no backup of the designated file, a message will

indicate that those files cannot be found. But before copy ing from the AudioBox AB64 back on to the computer's hard driv e, make sure the project paths are
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correct. 

Howev er, in order to safeguard against power failure, equipment failure or operator errors, periodically  make at least two backup copies of y our project using

'Back Up Current Project' in the File menu.

TOP INDEX

2.3.3. OBTAINING THE SOFTWARE

RSD supplies the ABEdit program by  Internet only .

Browse to RSD's software web page RSD Download Page and sav e the current v ersion of ABEdit (abedVxxx.EXE) to a temporary  folder on y our hard disk.

The current v ersion of this User Manual can be obtained from our Manuals page: RSD Manuals Page

TOP INDEX

2.3.4. HARD DISK INSTALLATION

1 . Open the temporary  folder containing abedVxxx.EXE.

2 . Double click on abedVxxx.EXE to install ABEdit in an 'RSD' folder in the Start menu's 'Programs' folder.

3 . Other files will be placed where they  need to be.

4 . If a message appears say ing a file is in use and cannot be replaced, click 'Ignore' and the installation will continue.

5. ABEdit may  be installed in alternate folders but we recommend using the installation defaults.

6 . If an update is being installed, place the updated v ersion in the same folder - no data will be affected.

7 . It is alway s a good idea to restart the computer after installing or updating a program.

8. To run the program, open the Start menu, go to Programs/RSD/ABEdit/ABEdit or simply  double-click the ABEdit icon on the desktop.

Installation should proceed without incident. In case of difficulty , please copy  all errors reported and adv ise us immediately  so that we may  assist.

TOP INDEX

3. USING THE PROGRAM

IT IS HIGHLY ADVISABLE TO FREQUENTLY MAKE AT LEAST TWO BACKUP COPIES OF EVERY PROJECT

TOP INDEX

3.1. SETTING UP

This guide assumes ABEdit is installed on the computer's internal hard disk driv e.

If not, follow the instructions in Section 2.3.4., abov e.

After connecting all equipment according to Section 2., connect the computer to the AC mains supply  and switch on the power.

The standard Desktop soon appears.

TOP INDEX

3.1.1. PREFERENCES

To put ABEdit on the desktop: 

1 . Find the folder that ABEdit is in

2 . Right click the ABEdit.exe icon

3 . Drag it to the desired location on the desktop

4. Release the mouse button and select 'Create Shortcut(s) Here'

Run ABEdit only  once on a single computer unless y ou want to run different projects simultaneously .

All computers running ABEdit projects networked with each AudioBox AB64 will automatically  detect changes made to shows and selections in it and will

prompt the user to update ev ery thing appropriately . For information on further installation customizing, please contact RSD.

TOP INDEX

3.1.2. CREATING PROJECT FOLDERS

There is no need to manually  create project and show folders since ABEdit performs this task automatically  during setup.

To copy  projects, selections and shows between computers, select 'Back Up Current Project' in the File menu and select the desired folder in the destination

computer on the same network.

TOP INDEX

3.1.3. STARTING THE PROGRAM

1 . Start ABEdit by  double-clicking the ABEdit icon on the Desktop  

If no AudioBox AB64 is connected, an information window appears stating 'No AudioBoxes Found.'

2 . The title window appears, containing v ersion information. 

If v alid projects exist, the main program window appears.

If this is the first time the program is run and the computer is NOT connected to an AudioBox AB64:

1 . An information window appears stating 'ABEdit has found no default project. Please select an existing project or create a new one.' Click New, then click

OK.

2 . The 'New Project' window appears requesting a project name. Ty pe a project name and click OK. 

Each AudioBox AB64 will only  run one project at a time. In other words, if AudioBox AB64 #3 is to be used in Hamlet, the project to edit this combination

can be called Hamlet-AB3

3 . The 'Number of play back channels' window appears requesting the ty pe of AudioBox. Select AB64 (Select Matrix Size) then select the matrix size of y our
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AB64

4. The ABEDIT window appears stating 'This project has no Default Show. The default show will be automatically  loaded by  the AudioBox on start-up. Please

select a Default Show now.' Click OK

5. The next window states 'If y ou change the default Show in this Project, the dev ice ID as set in that Show will automatically  be read and set by  the

AudioBox.' Click 'Create a new Show'.

6 . The next window prov ides information about the Dev ice ID number. Click OK.

7 . This window basically  adv ises y ou to choose Dev ice ID 0 unless y ou hav e multiple boxes y ou are dealing with. Click 'ID 0'.

8. The 'Show Properties and AudioBox Setup' window appears. See Section 3.3. for further details. Enter a Show Name and Click Sav e then click OK in the

'Send Show to AudioBox' window.

If this is the first time the program is run and the computer IS connected to an AudioBox AB64:

1 . An information window appears stating 'ABEdit has found no default project. Please select an existing project or create a new one.' Click New, then click

OK.

2 . The 'New Project' window appears requesting a project name. Ty pe a project name and click OK. 

Each AudioBox AB64 will only  run one project at a time. In other words, if AudioBox AB64 #3 is to be used in Hamlet, the project to edit this combination

can be called Hamlet-AB3

3 . The ABEDIT window appears stating 'This project has no Default Show. The default show will be automatically  loaded by  the AudioBox on start-up. Please

select a Default Show now.' Click OK

4. The next window states 'If y ou change the default Show in this Project, the dev ice ID as set in that Show will automatically  be read and set by  the

AudioBox.' Click 'Create a new Show'.

5. The next window prov ides information about the Dev ice ID number. Click OK.

6 . This window basically  adv ises y ou to choose Dev ice ID 0 unless y ou hav e multiple boxes y ou are dealing with. Click 'ID 0'.

7 . The 'Show Properties and AudioBox Setup' window appears. See Section 3.3. for further details. Enter a Show Name and Click Sav e then click OK in the

'Send Show to AudioBox' window.

ABEdit is a multi document interface, in which all windows open and close within the confines of the main AudioBox AB64 Editor window unless y ou choose to

make a window float. Windows capable of floating hav e an 'F' button in the lower right hand corner.

The top line of the main ABEdit window display s v arious Project v alues: the AudioBox AB64's Serial Number, firmware v ersion, Dev ice ID, Default Show file

name and current operating status.

Running additional programs with ABEdit requires more memory . Determine the exact amount of memory  required in adv ance of critical show programming

and with adequate time for thorough testing.

TOP INDEX

3.2. ABSHOW WINDOW

To open the ABShow window, select Show Editor in the View menu. If the ABShow window is already  open, it  can be brought to the foreground by  selecting

ABShow in the Window menu or clicking on the ABShow button in the Toolbar. The toolbar is display ed if it is selected in the View menu.

ABShow automatically  creates a show folder for each show inside the Shows folder of the C:\Program Files\RSD\ABEdit folder and the user can quickly  load all

shows into the AudioBox AB64. Within each show folder, it  creates an indiv idual list  folder for each of the up to 1 28 cue lists per show. ABShow also creates

cue path(s)  within each list. Each cue path prov ides up to 32KB of cue storage space, normally  enough for about 1000 cues  of av erage size.

The third line of the ABShow window in the left 'tree' column display s the currently  selected lev el (show, list, path or cue) within the Show:

'Show Tracksheet' is a way  to v iew all messages within a show in different orders. This will be discussed in detail in Section 3 .2.2.2.

The menus av ailable in the AudioBox AB64 Editor window change depending upon the selected lev el of the Show.

The left side of the ABShow window display s the v arious lev els of a show: Lists, Paths and Cue. Right-clicking on any  item prov ides a menu of options.

For Shows: 

Edit Show Defaults

Remov e Show from Editor

Delete Show

New List

Sav e Show as Show File

Refresh Show

Change Dev ice IDs

The same choices are av ailable in the Show menu of the AudioBox AB64 Editor window.

For Lists: 

Edit List Defaults

Delete List

New Path

Change Dev ice IDs

The same choices are av ailable in the List menu of the AudioBox AB64 Editor window.

For Paths: 

Edit Path Defaults

Delete Path

Make New Cue

Change Dev ice IDs

The same choices are av ailable in the Path menu of the AudioBox AB64 Editor window.

For Cues: 

Edit Cue Defaults

Delete Cue

Change Dev ice IDs
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The same choices are av ailable in the Cue menu of the AudioBox AB64 Editor window.

The right side of the ABShow window display s the properties of the lev el below the one on the left: Lists, Paths, Cues and Messages. Messages can be created,

manipulated and edited using the toolbar that appears when messages are display ed.

Also please see the quick reference section.

TOP INDEX

3.2.1. ABSHOW MENUS

The following menus and menu items are only  av ailable in the AudioBox AB64 Editor window when the ABShow window is highlighted: 

File

View

Project

ABContents

Window

Show Control

Show

List

Path

Cue

The last four menus are only  display ed when the appropriate show lev el is selected.

The File Menu contains:

New Project - opens the New Project window to create a new project folder into which shows and data from the current project can be copied if desired.

Open Project - opens the Open Project window which lists all av ailable projects.

Sav e as New Project - opens the New Project window to create a new project folder into which shows and data from the current project can be copied if

desired.

Back up Current Project - opens the Select a Path window to choose the destination of a copy  of the current project.

Import Project From AudioBox AB64 - Opens the Import Data from AudioBox AB64 window to import shows or selections onto the computer from the

current AudioBox AB64. This window also shows how much free space is on the computer's hard driv es and how much space is needed to import the

selected selections and/or shows.

Rename Project - opens the Rename Project window

Delete Project - opens the Delete Project window which lists all projects.

New Show - opens the Show Properties window to create a new show folder into which lists, paths, cues and messages from other shows in the window can

be dragged and dropped and new elements created and edited.

Load Show - brings an existing show into the ABShow window so it can be further edited or used to assemble new shows by  dragging and dropping elements

between shows in the window.

Import Show - retriev es an existing show from the AudioBox AB64 or from an exported show file. See Section 3.8.

The View menu contains:

Show Editor - opens the ABShow window in which all AudioBox AB64 shows are created and edited. See Section 3.2.2.
VU Meters - opens the AudioBox AB64 VU window in which the lev els of all audio signals in input and output channels are v isible. See Section 3.6.
Play back - opens/closes the Play back window which prov ides interactiv e audio selection play back controls and display s. See Section 3.9.
AudioBox AB64 Show Control - opens/closes the window which display s the status of the show currently  running on the AudioBox AB64. Fully  interactiv e

show control buttons and icons are prov ided with which to control the show liv e and in real time. See Section 3.5.
LIVE/Submasters - opens/closes the Submasters window. See Section 3.10.
LIVE/Inputs - opens/closes the Inputs window. See Section 3.11.
LIVE/Outputs - opens/closes the Outputs window. See Section 3.12.

LIVE/Crosspoints - opens/closes the Crosspoints window. See Section 3.13.
Taskbar - opens the taskbar which display s which windows are currently  open. Just like in Windows, it  also allows y ou to quickly  bring windows to the

foreground.

Command History  - opens the Message History  window which shows recent MIDI messages sent to the AudioBox AB64.

AudioBox AB64 Status - opens/closes the status window which display s total number of messages and commands receiv ed and acted upon plus operating

status of the AudioBox AB64. See Section 3.7.

The Project menu contains:

Preferences - opens the Preferences window in which the default path for the Selections directory  is specified. This allows defining a network location for all

.wav  files, for example.

Project Viewer - Opens the Project Viewer which shows selections and shows by  project.

The AB Contents menu contains:

Audio Selections - opens the AudioBox AB64 contents window with the Audio Selections tab preselected. See Section 3.4.
Shows - opens the AudioBox AB64 contents window with the Shows tab preselected. See Section 3.4.
Empty  All Directories - Remov es all shows and selections from the AudioBox AB64 hard driv e. Does not alter Project contents. Use this when the hard disk

directory  information has been corrupted. You will be prompted to reload selections and shows.

The Windows menu contains the names of all currently  open windows - select the one y ou want to bring to the front.

The Show Control menu contains all function key  options which control AudioBox AB64 Show Control operations. See Section 3.5.

The Show menu contains:

Edit Show Defaults - opens the Show Properties window with the selected show's properties display ed

Remov e Show from Editor - does not permanently  delete the show

Delete Show - remov es the show permanently  from the sy stem

New List - opens the Set List Number window followed by  the List Properties window to create a new List in the selected show (maximum 1 27  lists per

show)

Sav e Show as Show File - sav es as a single .sho file for exporting to another sy stem.

Refresh Show - downloads the current show to the AudioBox AB64 if it  is in the current Project

Change Dev ice IDs - will change the dev ice ID number of all messages in current show.

The List menu contains:

Edit List Defaults - opens the List Properties window with the selected list's properties display ed

Delete List - permanently  remov es the selected list from the show

New Path - opens the Set Path Number window followed by  the Path Properties window to create a new Path in the selected list (maximum 2047  paths per

show)
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Change Dev ice IDs - will change the dev ice ID number of all messages in the current list

The Path menu contains:

Edit Path Defaults - opens the Path Properties window with the selected path's properties display ed

Delete Path - permanently  remov es the selected path from the list

Make New Cue - opens the Make New Cue window to create a new Cue in the selected path (maximum 32768 cue By tes per path)

Change Dev ice IDs - will change the dev ice ID number of all messages in the current path.

The Cue menu contains:

Edit Cue Defaults - opens the Cue Properties window with the selected cue's properties display ed

Delete Cue - permanently  remov es the selected cue from the path

Change Dev ice IDs - will change the dev ice ID number of all messages in the current cue.

TOP INDEX

3.2.2. MAKING SHOWS AND CUES

If the ABShow window is not v isible, select Show Editor in the View menu.

To illustrate the show making process, we will make a show that will be used in one of the tutorials. See Section 4. Choose New Show in the File menu. A dialog box

appears stating 'When creating a new show, it is necessary  to select an AudioBox AB64 Dev ice ID for the show.' Click OK.

Another dialog box appears: 'You are about to set the Dev ice ID for this show. If it is changed, the dev ice ID in ev ery  AudioBox AB64 message in the Show will need

to be changed. Please consider this choice carefully . When copy ing messages, cues, paths, or lists into the Show from Shows with a different dev ice ID, y ou will

hav e to change the dev ice ID in ev ery  message copied. For this reason, it is adv isable to use the same dev ice ID whenev er possible. It is recommended to use Dev ice

ID # 0.' Click 'ID 0'. The Show Properties window then comes to the foreground.

Click the Show Name field and ty pe 'Tutorial Show 1 '. Three fields which set global settings appear in the Show Properties window.

The MIDI Echo box defines whether the MIDI messages receiv ed by  the MIDI IN of the AudioBox AB64 will be merged with any  MIDI data generated by  the

AudioBox AB64 Show and passed through to the AudioBox AB64 MIDI OUT port. If this box is not ticked, only  the internal AudioBox AB64 processes will receiv e

the messages from the MIDI IN port. Make sure this box is ticked.

The MIDI LoopBack box defines whether the show's cue data will be internally  sent to the AudioBox AB64. This allows shows to self-modify  or control themselv es

as well as control the AudioBox AB64 sound play back and matrix controls. If this box is not ticked, the show data will not affect any  internal AudioBox AB64

processes. Make sure this box is ticked.

The Enet-Echo box defines whether the MIDI messages receiv ed by  the Ethernet port of the AudioBox AB64 will be merged with any  MIDI data generated by  the

AudioBox AB64 Show and passed through to the AudioBox AB64 MIDI OUT port. If this box is not ticked, only  the internal AudioBox AB64 processes will receiv e

the messages from the Ethernet port. Make sure this box is NOT ticked.

The Auto Clock Start menu prov ides the following choices: Off, On, MSC GO, and Zero Clock. This determines when a stopped list clock will automatically  start

again by  itself:

Off: will not start until specifically  giv en a Start Clock message

On: will start when any  cue GOes

MSC GO: will start when any  MSC GO cue (not a timed cue) 'GO's.

Zero Clock: will start when any  cue that Zeros the clock 'GO's.

The safest setting for this is 'On' since that will automatically  start the Clock when any  Cue GOes. This causes auto follows and internally  timed messages to

execute ev en if the Clock has been temporarily  turned off.

Click the 'Sav e' button and a dialog box appears stating 'Show "Tutorial Show 1 " is not in the current project. Use "ABContents->Shows - Add New" or "ABContents-

>Shows - Add to Project" to add the show to the project.' For the moment click OK but do not follow the dialog box instructions. Tutorial Show 1  appears in the left

column of the ABShow window. The Tutorial_Show_1  folder will automatically  be created in the Shows folder. Howev er, it will not automatically  be added to the

current project as the dialog box indicated. We will do this later as the show needs to hav e at least one cue in it before it can be successfully  added to the project.

Left-click the show's name and click the Show menu or right-click the show's name. Click the New List menu item. The Set List Number window appears. Select

the number 1  and click OK. The List Properties window opens. Eight parameters appear and the defaults are ty pical for many  shows:
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Ty pe 'Tutorial List' in the List Name field.

The List ID defaults to the lowest number av ailable.

The Channel Mask box defines on which MIDI channels the AudioBox AB64 show sends the 'All-Notes-Off' message whenev er sequences stop. The default is

to send this message on no channels.

MTC Sequence Timing defaults to Follow List Clock so that the sequences and list clock are sy nchronized.

Clock Ty pe defaults to Stopwatch.

Auto Cue Path Sequencing defaults to No. 'Yes' here makes the next cue path automatically  open when the last cue in the current path finishes.

Clock Running when list opened defaults to No - change this to Yes

Open List when Show opens defaults to No - change this to Yes

Click OK and a +  appears to the left of the Tutorial Show 1  in the left column of the ABShow window. Click the + (making it a -) and Tutorial List appears below

the new show. Left-click the list's name and click the List menu or right-click the new list's name. Click the New Path menu item. The Set Path Number window

appears. Select number 1  and click OK. The Path window opens. Two parameters appear:

Ty pe 'Tutorial Path' in the Path Name field.

The Path ID defaults to the lowest number av ailable.

Click OK and a +  appears to the left of the new list in the left column of the ABShow window. Click the +  (making it a -) and Tutorial Path appears below the new

list. Left-click the path's name and click the Path menu or right-click the path's name. Click the Make New Cue menu item. The Cue Properties window appears.

Four parameters appear:

Ty pe 1  in the Cue Number field. Whole cue numbers can be from 1  to 65535 with up to four subsections from 1  to 255 separated by  decimal points (eg a

maximum of 65535.255.255.255.255)

Zero Clock defaults to On, which means that the cue will zero the list's clock when it GOes.

The Cue Time defaults to all zeros, which means it will only  GO when an appropriate MSC GO message is receiv ed.

Ty pe 'First Tutorial Cue' in the Description field.

Click OK and a +  appears to the left of the Tutorial Path in the left column of the ABShow window. We can now add this show to the current project. Go to

ABContents and select Shows. Click OK to all messages (if they  appear) until the ABContents window is in the foreground. Click 'Add New'. Select 'Tutorial Show 1 '

and when the window appears with the show number information, click OK. The show has now been sent to the AudioBox AB64 and is in the current project.

Click 'Exit'.

Click the +  (making it a -) and cue 1  appears below the new path. Left-click the new cue's number and a toolbar appears in the right side of the ABShow window.

The tools in the toolbar are (L to R):

 Back to Parent

 Delete and Copy  to Clipboard (Cut)

 Copy

 Paste

 Ev ent Manager

 Send Selected Message(s) to Output selected abov e

 Play  Cue (with time)

 Capture Incoming MIDI v ia selected MIDI input dev ice

 Begin Recording Cue (Records Actions in ABEdit)

 Add Snapshot Ev ents

 Mov e Message Up
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 Mov e Message Down

 New Message

 Edit Message

 Delete Message(s)

 Insert New Message

 Change Dev ice ID

Some of these options are grey ed because there is no message within the cue y et.

TOP INDEX

3.2.2.1. NEW MESSAGES

Click the New Message icon and the Choose Message Ty pe window appears. There are 1 7  choices:

Fiv e parameters appear on all message editors in the top of the window:

Message Time Defaults to all zeroes, which defines how soon after the start of the prev ious message the current one will go.

The Dev ice ID defaults to 0 or the default ID set for the show.

The Description is specifically  what the message will do when executed during the show, which is not necessarily  exactly  the same that happens when

similar commands are executed liv e by  the operator - see the specific sections below which describe the liv e actions generated by  Liv e action windows for

more information on liv e commands.

The top right is the hex data. Any  v alid MIDI hex message can be ty ped directly  in the field or pasted from another cue.

Click the Parse button at any  time to automatically  parse the hex data.

Many  specific AudioBox AB64 commands cannot easily  be created as 'New Messages' in the show editor since many  of these more complex commands would be

extremely  difficult (if not impossible) to generate and 'New Messages' editing only  deals with the large category  of general commands more easily  chosen from

scratch. In many  cases, such as Set Stop Notification, it is almost impossible to get to the custom editor that comes up in the ABShow window when one simply

double clicks on such commands after they  hav e been initially  created in the liv e action windows.

Four buttons appear in the right portion of all Edit Message windows:

Copy  to Clipboard - This will send the message to the Windows clipboard.

Send - This button will immediately  send the message to the AudioBox AB64.

Cancel

OK

TOP INDEX

3.2.2.1.1. SET INPUT/OUTPUT LEVEL

This window allows y ou to create a message that sets the parameters of one input or output channel. Start by  selecting 'Input' or 'Output'. Then select a channel

number from the drop-down menu. Drag the fader to the desired lev el. Enter a ramp time and ty pe if this is to be a timed fade. Clicking 'OK' will automatically

paste this message into the currently  opened cue.

TOP INDEX

3.2.2.1.2. SET SUBMASTER LEVEL
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This window allows y ou to create a message that sets a submaster lev el. Select a submaster number from the drop-down menu. Drag the fader to the desired

lev el. Clicking 'OK' will automatically  paste this message into the currently  opened cue.

TOP INDEX

3.2.2.1.3. SET CROSSPOINT LEVEL

This window allows y ou to create a message that will set the parameters for a crosspoint. Select an input channel number and an output channel number from

the drop-down menus. Drag the fader to the desired lev el. Enter a ramp time and ty pe if this is to be a timed fade. Clicking 'OK' will automatically  paste this

message into the currently  opened cue.

TOP INDEX

3.2.2.1.4. SET CROSSPOINT PHASE

This window allows y ou to create a message that will set the polarity  of a crosspoint. Select an input channel number and an output channel number from the

drop-down menus. Select 0 degrees or 1 80 degrees. Clicking 'OK' will automatically  paste this message into the currently  opened cue.

TOP INDEX

3.2.2.1.5. SET DELAY

This window allows y ou to create a message that will set the delay  time of an input or output channel. Start by  selecting 'input' or 'output'. Then select a channel

number from the drop-down menu. Drag the fader to the desired number of milliseconds for the delay  time. Clicking 'OK' will automatically  paste this message

into the currently  opened cue.

TOP INDEX

3.2.2.1.6. ENABLE/DISABLE DELAY

This window allows y ou to create a message that enables or disables the delay  on an input or output channel. Start by  selecting 'input' or 'output'. Then select a

channel number from the drop-down menu. Click on the big red button to enable or disable the delay  for  the specified channel. Clicking 'OK' will automatically
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paste this message into the currently  opened cue.

TOP INDEX

3.2.2.1.7. MUTE/UNMUTE CHANNEL

This window allows y ou to create a message that mutes or unmutes an input or output channel. Start by  selecting 'input' or 'output'. Then select a channel

number from the drop-down menu. Click on the big red button to mute or unmute the specified channel. Clicking 'OK' will automatically  paste this message into

the currently  opened cue.

TOP INDEX

3.2.2.1.8. SOLO/UNSOLO CHANNEL

This window allows y ou to create a message that solos or unsolos an input or output channel. Start by  selecting 'input' or 'output'. Then select a channel number

from the drop-down menu. Click on the big red button to solos or unsolos the specified channel. Clicking 'OK' will automatically  paste this message into the

currently  opened cue.

TOP INDEX

3.2.2.1.9. SET EQ

This window allows y ou to create a message that sets the equalization for an input or output channel. Start by  selecting 'input' or 'output'. Then select a channel

number from the drop-down menu. Select the number of bands to be used. Then choose the ty pe of equalization to be used (bandpass, highpass, lowpass.) Then

choose from left to right the center frequency , bandwidth, and the decibel boost or cut. Clicking 'OK' will automatically  paste this message into the currently

opened cue.

TOP INDEX

3.2.2.1.10. PLAYBACK (GO, STOP, LOAD, RESUME)

This window allows y ou to create a play back message. Select whether y ou want a selection to GO, STOP, LOAD, or RESUME. Select either 'specific location' or

'current location.' If 'specific location' is selected, a window pops up that allows y ou to choose a selection to be play ed. Select an input channel from the drop-down

menu. Clicking 'OK' will automatically  paste this message into the currently  opened cue.

TOP INDEX

3.2.2.1.11. PLAYBACK (GO CHANNEL SET)

This window allows y ou to create a message that will assign a group of loaded play back channels to GO simultaneously . Select which play back channels y ou want
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to GO. Clicking 'OK' will automatically  paste this message into the currently  opened cue.

TOP INDEX

3.2.2.1.12. MIDI SHOW CONTROL EVENT

This window allows y ou to create a message for a MIDI Show Control ev ent. It is used when the AudioBox AB64 is controlling other MSC dev ices. Clicking 'OK' will

automatically  paste this message into the currently  opened cue.

TOP INDEX

3.2.2.1.13. SET MATRIX

This window allows y ou to create a message that sets the entire mixer to one of the fiv e common matrix settings. Clicking 'OK' will automatically  paste this

message into the currently  opened cue.

TOP INDEX

3.2.2.1.14. SET INPUT CHANNEL MODE

This window allows y ou to create a message that sets the input mode of a channel. Select an input channel number from the drop-down menu. Select what mode

that input channel is to be in. Clicking 'OK' will automatically  paste this message into the currently  opened cue.

TOP INDEX

3.2.2.1.15. SET MIDI ECHO

This window allows y ou to create a message that sets the MIDI echo status. These settings are discussed in detail in Section 3.2.2. Clicking 'OK' will automatically

paste this message into the currently  opened cue.

TOP INDEX

3.2.2.1.16. MTC GENERATOR
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This window allows y ou to create a message that sets the commands for the MIDI Time Code generator. In the left column choose a command and in the box on the

right, choose a frame rate. Clicking 'OK' will automatically  paste this message into the currently  opened cue.

TOP INDEX

3.2.2.1.17. HEX EDITOR

The Hex Editor is for MSC or MIDI messages other than what is prov ided in ABEdit.

Any  v alid MIDI hex message can be entered in the bottom field:

It may  be ty ped directly  in the field.

It can be cut and pasted from any  other Windows program using the right-click cut and paste process.

The MSCEdit button opens the MSC Editor and a MIDI Show Control Message can be created, edited analy zed and parsed automatically .

Actions performed in the AudioBox AB64 Show Control, Play back or any  Liv e window will also be captured automatically .

Additional message editors are av ailable upon request at extra cost

Click OK and the message appears in the right side of the ABShow window if hex data has been entered.

Click Cancel to proceed without adding a message.

TOP INDEX

3.2.2.2. TRACKSHEETS

Tracksheets are conv enient way  of v iewing all messages in a particular show. Within each show, the messages can be v iewed by  groups and subgroups in the left

column. Each Dev ice ID number is master group. The main sub-groups are Liv e messages (inputs, outputs, crosspoints, and submasters), Play back messages, and

Show Control messages.

Under each main sub-group, y ou can either v iew ALL Liv e messages or Play back messages or Show Control messages at once or y ou can go deeper into the sub-

groups by  clicking on the '+ ' sign in the tree. For example, for the Liv e group y ou can v iew just the messages that inv olv e lev el changes for input 10. For the

Play back group y ou can v iew just the messages that are LOAD commands input 9 . For the Show Control group y ou can v iew just the messages that say  OPEN

CUE LIST.
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Within all of these windows on the right-hand side, messages are sorted by  List number, then Path number, then Cue number, then ID number. These messages

can also be sorted by  Cue number which is really  useful when y ou are using multiple lists and the Cues are jumping from one list to the other.

TOP INDEX

3.3. SHOW PROPERTIES AND AUDIOBOX SETUP WINDOW

By  right-clicking on the show icon and selecting Edit Show Defaults, the Show Properties and AudioBox Setup window appears.

Click the specific Command y ou wish to program and edit. Each Command opens a window which prov ides its unique editing tools.

TOP INDEX

3.3.1. SUBMASTERS

SET SUBMASTER ZERO

The v alue chosen represents the submaster amplitude step v alue at which each submaster neither adds nor subtracts from the gain of the channel(s) it  is

assigned to. Default is 64.

SET SUBMASTER GAIN

Four choices are av ailable:

0.7 5dB change ev ery  four submaster amplitude steps

0.7 5dB change ev ery  two submaster amplitude steps

0.7 5dB change ev ery  submaster amplitude step

1 .50dB change ev ery  submaster amplitude step

Each submaster has 1 28 amplitude steps, controlled by  the continuous MIDI controller assigned to it. This prov ides a theoretical total control range of 24dB

(default), 48dB, 96dB and 1 92dB, respectiv ely . The gain structure of the AudioBox AB64 limits the maximum ov erall gain to 0dB (unity  gain), howev er, so

sending commands to rise abov e this lev el will be ignored.

SUBMASTER ASSIGNS

2010-02-22 Richmond Sound Design - Show Contr…

richmondsounddesign.com/…/ab64-a… 14/38



Click View by  Submaster to see which Input and Output channels are currently  assigned to that Submaster. Click Input and/or Output channel boxes to change

assignments. 

Click View by  Channel to see which Submasters are currently  assigned to that channel. Click Submaster boxes to change assignments. 

Any  combination of Submasters may  be assigned to AudioBox AB64 Input and Output channels. As each submaster lev el is changed liv e v ia MIDI controller

messages (as assigned in the Assign Controller window, below), the v olume of the channels they  are assigned to change appropriately .

TOP INDEX

3.3.2. CONTROLLER ASSIGNS

Each MIDI Continuous Controller can control one submaster. Each submaster can be controlled by  one Controller.

Click the Controller-> Submaster number to select a MIDI Continuous Controller. Select the MIDI channel of the Controller at the top. Click the Submaster box

below to choose which one is controlled by  that Controller. Any  prev iously  stored assignments are display ed in the Controller field. Click any  Submaster box to

change the assignment.

TOP INDEX

3.3.3. ALL_OFF ACTIONS

This opens the SET ALL_OFF ACTIONS window. This window indicates what functions will be affected when an ALL_OFF command is sent to the AudioBox AB64.

TOP INDEX

3.3.4. GPI - GENERAL PURPOSE INPUT PARAMETERS
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This opens the General Purpose Input Parameters window. This allows the setting of four modes for the action of the Play back Trigger GPI port:

Normal (play back started + cue triggered with cue number offset)

No Play back (play back not started, cue triggered with cue number offset)

Play back with no offset (play back started, cue triggered with no cue number offset)

Second cue trigger (play back not started, cue triggered with no cue number offset)

The left side of the window display s a slider which sets the Cue and Play back Trigger Lockout times (prev enting double triggering of both GPI triggers within a

specified period of time) in milliseconds from 0 to 1 6383

These are all adv anced functions which are only  used when interfacing the AudioBox AB64 with a controller using the GPI port. Please refer to the detailed

command set document for full details on the meanings of these settings.

TOP INDEX

3.3.5. COBRANET SETTINGS

This opens the Bundle Assignments window which sets the relationship between AB64 Inputs and Outputs and CobraNet bundles. Enter the CobraNet bundle

numbers that should be assigned to the appropriate transmit and receiv e channels.

Module 1  Receiv er signals appear at inputs 1 -32 of the AB64 Source Mixer on the 'Digital' fader.

Module 2  Receiv er signal appear at inputs 33-64 of the AB64 Source Mixer on the 'Digital' fader.

Module 1  Transmitter signals are deriv ed from AB64 Outputs 1 -32.

Module 2  Transmitter signals are deriv ed from AB64 Outputs 33-64.

TOP INDEX

3.4. AB CONTENTS WINDOW
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Select either menu item in the AB Contents menu of the AudioBox AB64 Editor window and the AB Contents window appears with alternate tabs preselected.

The AB Contents window completely  manages the contents of the AudioBox AB64 in conjunction with the needs of all Projects. All coordination between Project

editing and operation and the AudioBox AB64, whether connected to the computer or not, is managed automatically  and the user is prompted to refresh the

AudioBox AB64 contents whenev er necessary  and possible.

The AB Contents window communicates with the AudioBox AB64 v ia Ethernet only . It downloads 48K sample rate audio (.WAV) files created by  audio editing

software (not prov ided by  RSD) and shows created in the ABShow window to the AudioBox AB64.

The Audio Selections section display s:

A list of audio selections used in the current Project and their play back length

A list of audio selections in the current Project's AudioBox AB64 and their play back length

Buttons:

Project Details - full information on any  or all selections in the current Project and which other projects use them

Remov e - disassociates a selection from the current Project

Refresh - updates the contents of the AudioBox AB64

Print/Sav e - will print shows and selections in the project or AudioBox AB64 or will sav e shows and selections as backups onto the sy stem hard

driv e.

Import - imports selected items from the AudioBox AB64 to the Project

Change Path - changes default path for shows and selections

Add New - downloads any  .wav  file (or shortcut) to the AudioBox AB64 and creates a list of the source files

AudioBox AB64 Details - full information on any  or all selections in the selected AudioBox AB64 and which projects use them

Add to Project - associates a selection with the current Project

Delete - remov es a selection from the AudioBox AB64 if it is not used by  a project

Defrag - performs a process which increases the amount of av ailable space on the AudioBox AB64 driv e by  recov ering isolated disk blocks and needs

to be done only  when the disk is almost full and maximum disk space is required. Warning: This process may  take a long time!

Exit - closes the window

Total disk capacity  in audio play back time

Disk space currently  used

Disk space currently  free

Disk space potentially  av ailable after defragmenting

The Shows section display s:

A list of shows used in the current Project and their size in blocks

A list of shows in the current Project's AudioBox AB64 and their size in blocks

Buttons:

Project Details - full information on any  or all shows in the current Project and which other projects use them

Remov e - disassociates a Show from the current Project

Refresh - updates the contents of the AudioBox AB64

Print/Sav e -

Change Path - changes default path for shows and selections

Add New - downloads any  Show in the ABShow Show list to the AudioBox AB64

AudioBox AB64 Details - full information on any  or all shows in the selected AudioBox AB64 and which projects use them

Add to Project - associates a Show with the current Project

Delete - remov es a Show from the AudioBox AB64 if it is not used by  a project

Defrag - performs a process which increases the amount of av ailable space on the AudioBox AB64 driv e by  recov ering isolated disk blocks and needs

to be done only  when the disk is almost full and maximum disk space is required. Warning: This process may  take a long time!

Exit - closes the window

Total disk capacity  in blocks

Disk space currently  used

Disk space currently  free

Disk space potentially  av ailable after defragmenting

Also please see the quick reference section.

TOP INDEX

3.5. AudioBox AB64 SHOW CONTROL WINDOW

2010-02-22 Richmond Sound Design - Show Contr…

richmondsounddesign.com/…/ab64-a… 17/38



Select menu item AudioBox AB64 Show Control in the View menu of the AudioBox AB64 Editor window and the AudioBox AB64 Show Control window appears

with all currently  operating show lists and cues display ed along with an interactiv e Show tree.

The AudioBox AB64 Show Control window completely  monitors and can interactiv ely  manage the liv e show operation of the AudioBox AB64. All liv e cue actions

within the AudioBox AB64 are display ed and can be modified by  the user as required. The AudioBox AB64 will simultaneously  respond to operator commands

executed from this window as well as MSC commands receiv ed by  the MIDI IN port of the AudioBox AB64.

All commands generated in the AudioBox AB64 Show Control, Play back or any  Liv e window can be recorded with the ABShow Begin Recording Cue tool and

indiv idual commands can be captured into the Message Edit window and the Set Stop Notification window.

The AudioBox AB64 Show Control window communicates with the AudioBox AB64 v ia Ethernet only .

The top left area of the window display s:

Show name

Show number

Number of lists in the Show

Number of paths in the Show

MIDI Loopback status

AB Operating status

The top right area of the window display s:

MIDI-MIDI Echo Status

Enet-MIDI Echo Status

Refresh Current Show - downloads the current show from ABShow to the AudioBox AB64

MTC generator - MIDI Time Code generator

The lower left portion of the window display s the status of an open list. The top part display s the List and Path number being display ed and the number of cue

sequences currently  running in that list. Below that is display ed:

The number and name of the last cue to Go

The number and name of the Standby  Cue

The current time v alue of the List Clock

The current time v alue of the Sequence Clock

An interactiv e Show tree, display ing all Lists, Paths and Cues in the Show - automatically  opening and closing the tree as cues Go plus prov iding the user

with an interactiv e operating env ironment

Buttons:

 Close Current List

 Stop List Clock

 Start List Clock

 Zero List Clock

 Load Prev ious Standby  Cue

 Go Standby  Cue

 Load Next Standby  Cue

Tree v iews of additional lists can be v iewed by  clicking on the '+ ' sign abov e the original tree.

Also please see the quick reference section.

TOP INDEX

3.6. VU METER WINDOW
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Select menu item VU Meters in the View menu of the AudioBox AB64 Editor window and the VU Meter window appears. All 1 6  Audio Input and Output lev els are

display ed separately  in this window. This window will not display  unless an AudioBox AB64 is connected v ia Ethernet.

Input VU Meters 1 -1 6 display  the actual audio lev els of the internal Hard Disk play back sy stem. If inputs 1  through 8 are set to LIVE, then input VU 1 -8 will

display  the actual audio lev els at XLR input connectors 1 -8. Output VU meters display  the actual audio lev els at the XLR output connectors.

Also please see the quick reference section.

TOP INDEX

3.7. AudioBox AB64 STATUS WINDOW

Select menu item AudioBox AB64 Status in the View menu of the AudioBox AB64 Editor window and the AudioBox AB64 Status window appears at the bottom of

the AudioBox AB64 Editor window. The following key  operational statistics are display ed continuously  in this window:

Buffers Free - incoming command buffer queue tally

Low Water Mark - lowest buffer tally  lev el

Ethernet Messages - tally  of total AudioBox AB64 commands receiv ed v ia Ethernet

MIDI Messages - tally  of total AudioBox AB64 commands receiv ed v ia MIDI IN or loopback

[Ethernet Messages] OK - tally  of AudioBox AB64 commands successfully  completed

[MIDI Messages] OK - tally  of AudioBox AB64 commands successfully  completed

[Ethernet Messages] Bad - tally  of unsuccessful AudioBox AB64 commands

[MIDI Messages] Bad - tally  of unsuccessful AudioBox AB64 commands

Status - flashing 'LED' indicates OK

Status field - current status summary

Buffer and message tallies are accumulated by  the AudioBox AB64 so they  will not be reset until the AudioBox AB64 is reset.

Also please see the quick reference section.

TOP INDEX

3.8. IMPORT SHOW WINDOW

Select menu item Import Show File/File in the File menu of the AudioBox AB64 Editor window while the ABShow window is highlighted and a file browser

appears. Select any  ABShow .sho ty pe file obtained from any  ABEdit installation and click OK. The Import Show window appears.

Select menu item Import Show File/From AudioBox AB64 in the File menu of the AudioBox AB64 Editor window while the ABShow window is highlighted and a

window appears in which all av ailable AudioBox AB64es can be selected by  serial number. Select the AudioBox AB64 and the Show desired and click OK. The

Import Show window appears.
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Click:

View Show - to v iew all show data

Import Show - to put the show into the ABShow window so it can be edited

Print - to print all show data to a correctly  configured and connected printer

TOP INDEX

3.9. PLAYBACK WINDOW

Select menu item Play back in the View menu of the AudioBox AB64 Editor window and the Play back window appears. The Play back window operates in two

modes: Liv e or Setup, which is selected by  clicking those words in the right end of each track. Tooltips are prov ided for ev ery  icon, button and display  function in

the Play back window. 

All buttons in the Liv e mode instantly  control the AudioBox AB64 audio selection play back functions and the MIDI commands generated can be captured in the

ABShow message editor so they  can be put into a show as desired. 

The top section ('ALL Channels') contains a Rev iew, Stop, Go and Cue button.  These buttons act on all enabled channels as indicated. To enable

any  channel in the Liv e mode, click LOAD then 'Click for Selection' in the corresponding Setup area's display . Make a selection in the window that appears then

click the 'load' icon at the lower left of that channel's setup area.

The v ery  top of the left column has buttons entitled Sy nchronous LOAD, LOAD and GO, and GO.  These buttons act on all enabled channels as

indicated.

Each channel in the Liv e mode can be controlled independently  with its transport buttons once it is enabled as described abov e. The MIDI commands generated

can be captured in ABShow. Each channel display s the current selection number, name play back status and time.

The top section in the Setup mode prov ides a conv enient way  to instantly  make a chosen selection play  and stop at a chosen selection on all play back channels

simultaneously . To start or stop play ing at a time other than 00:00:00.00, click in the time display  area and enter the desired number or mov e the mouse up

and down.

Each channel in the Setup side prov ides for indiv idual selections and times for GO, STOP, LOAD & RESUME. GO starts the selection whereev er it is currently

unless a specific time is inserted. Likewise, STOP makes the selection stop whereev er it is currently  unless a specific time is inserted. To make a selection simply

start and stop use GO and STOP. Select the function desired before choosing the selection and setting the time. Clicking the 'Right Arrow' at the left of each display

inserts the current liv e selection and time into the current setup display .

RESUME specifies the exact point in any  selection from which play back continues without pause when the current selection stops for any  reason (including

ending normally , receiv ing a liv e stop command or an appropriate play back STOP command with a specific location in a cue which gets executed while the

selection is play ing). RESUME is the command to use when wanting to make selections loop seamlessly : insert a RESUME message that specifies the start point of

the loop repeat into the cue after the play back GO (and STOP) message(s). RESUME stay s resident until it  is cancelled with a RESUME CLEAR command. For more

information on RESUME see the command set document: RESUME Command

The bars on the right hand side link two adjacent channels so when play ing back one channel of a linked stereo file, the other channel will play  as well.

The 'attention' icon brings up the SET STOP NOTIFICATION (SSN) window. This allows y ou to hav e the AudioBox AB64 send v irtually  any  message y ou want

whenev er the selection stops. While the SSN window is open, simply  generate the message y ou wish by  performing the desired action in ABEdit and that message

will be encapsulated in the SSN message which can then be sav ed in a cue. SET STOP NOTIFICATION stay s resident until it is cancelled with a SET STOP
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NOTIFICATION CLEAR command. For more information on SET STOP NOTIFICATION see the command set document: Set Stop Notification Command

Also please see the quick reference section.

TOP INDEX

3.10. SUBMASTERS WINDOW

Select menu item LIVE/Submasters in the View menu of the AudioBox AB64 Editor window and the Submasters window appears. All 32 submasters are

display ed and can be mov ed with the mouse. The current v olume lev el of each submaster is alway s display ed correctly . Each submaster can be controlled by  a

MIDI controller as chosen in ABSetup. 

The submaster last clicked is display ed in red and the Input and Output lev el controls which are assigned in ABSetup to that submaster hav e their 'Assigned to

Current Submaster' indicator illuminated, if the Inputs and/or Outputs windows are v isible.

TOP INDEX

3.11. INPUTS WINDOW

Select menu item LIVE/Inputs in the View menu of the AudioBox AB64 Editor window and the Inputs window appears. Liv e control functions for all input

channels are accessible in the Inputs window. These include: Volume lev el, Auto-Pan rate and ramp, Mute, Solo, Delay  & Link controls. There is also an indicator

which display s current submaster assignments. 

Once Auto-Pan fade rates hav e been set, an automatic fade can be initiated by  double-clicking at the desired v olume lev el point. Also please see the quick reference
section.

Also please see the Input  , EQ/Delay and Snapshot  quick reference section.

TOP INDEX

3.12. OUTPUTS WINDOW
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Select menu item LIVE/Outputs in the View menu of the AudioBox AB64 Editor window and the Outputs window appears. Liv e control functions for all output

channels are accessible in the Outputs window. These include: Volume lev el, Auto-Pan rate and ramp, Mute, Solo, Delay , EQ & Link controls. There is also an

indicator which display s current submaster assignments. 

Once Auto-Pan fade rates hav e been set, an automatic fade can be initiated by  double-clicking at the desired v olume lev el point.

Also please see the Input  , EQ/Delay and Snapshot  quick reference section.

TOP INDEX

3.13. CROSSPOINTS WINDOW

Select menu item LIVE/Crosspoints in the View menu of the AudioBox AB64 Editor window and the Crosspoints window appears. Liv e control functions for all

crosspoints are accessible in the Crosspoints window by  double clicking on the knobs. These include: Volume lev el, Auto-Pan rate and ramp. 

Once Auto-Pan fade rates hav e been set, an automatic fade can be initiated by  double-clicking at the desired v olume lev el point.

Also please see the Crosspoint  and Snapshot  quick reference section.

TOP INDEX

4. TUTORIAL

This section describes some ty pical ABEdit programming procedures but is not intended to prov ide examples of ev ery  show situation. RSD can prov ide suggestions

on how to do more complex programming or we can prov ide a consultant programmer at extra cost. Please be aware, howev er, that we cannot solv e ev ery  show

programming puzzle ov er the phone or by  email.

Since each indiv idual show setup is different, it will be difficult to describe precisely  how to program y our particular sy stem but we will prov ide some ty pical

examples.

We'll begin with simple procedures and work our way  to more adv anced exercises in show control. We will be working with the Default show 'Tutorial Show 1 '.

Since, upon startup of the program a default show was created automatically , we will now change some of the defaults to suit our need. Right Click on the icon in

the left column  and select 'Edit List Defaults.' The three options (Auto CuePath Sequencing, Clock Running when list opened, and Open List when Show opens)
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on the right all need to be selected. Refer to section 3.2.2. for details.

To prepare for this tutorial, we will hav e to put some audio selections on the AudioBox AB64. Using y our CoolEdit (or equiv alent) software, record at least nine

48K sample rate audio selections and sav e them as PCM format .wav  files in the C:\Program Files\RSD\ABEdit\Selections folder.

In the AudioBox AB64 Editor window, select the AB Contents/Audio Selections menu item. In the Audio Selections window, click Add New and select the first

.wav  file then click OK. If the file is stereo, ABEdit will automatically  split it into two mono files and download them to the AudioBox AB64. Repeat this process for

all nine .wav  files. ABEdit will also automatically  add the selections to the current project.

TOP INDEX

4.1. LIVE AUDIO PLAYBACK

First we'll simply  play  the first selection on the AudioBox AB64 hard driv e. We will route the audio to output one of the AudioBox AB64. Before beginning, we will

make sure all of the liv e mixer windows are normalized (set to zero.) Select LIVE/Inputs under the View menu. Click on 'Set Matrix.' Click on 'Send' on the first

option (all input, output, and crosspoint lev els full off.) Then click 'Done.'

We'll set things up to record our actions at the same time so that in the next section of the tutorial we can make a cue that does automatically  what we first do

manually :

1 . Select Show Editor in the View menu of the AudioBox AB64 Editor window

2. Open the Tutorial Show 1  tree by  clicking on all +  symbols until Cue 1  is v isible in the tree - see 3.2.2. if the Tutorial Show 1  has not y et been created

3 . Select Cue 1  in the tree on the left side of the ABShow window

4. On the right side of the ABShow window, click the Begin Recording Cue tool  - the Capture ABEdit Actions window should open which should be left

open during the following procedures

Until y ou click Sav e in the Capture ABEdit Actions window all y our actions will be recorded so make sure ev ery thing y ou do is what y ou want to into the cue. If

y ou make a mistake, y ou can either click 'Clear' or remov e unwanted messages after they  hav e been sav ed into the cue.

Now let's set some v olume lev els:

1 . Select Inputs in the Window menu of the AudioBox AB64 Editor window

2. In the Inputs window, On input 9, place mouse at a nominal lev el in the middle of the fader so it reads somewhere around '7 5'. Now, double click. The fader

will automatically  go to that lev el and that message will get recorded into the capture window.If y ou simply  drag the fader up to the desired lev el in

capture mode, y ou will end up with dozens of messages that will hav e captured ev ery  mov e at a giv en interv al.

3 . Select LIVE/Crosspoints in the View menu of the AudioBox AB64 Editor window

4. In the Crosspoints window, select the knob at the intersection of Input 9 (v ertical column 9) and Output 1  (horizontal row 1 )

5. Set the Gain fader which appears to its maximum lev el by  double clicking at the top of the fader and click OK.

6 . Select LIVE/Outputs in the View menu

7 . In the Outputs window, set the output fader one to a nominal lev el by  double-clicking at the desired lev el

Finally , we'll specify  selection one to play  and specify  it to stop at the beginning of selection two.

1 . Select Play back in the View menu of the AudioBox AB64 Editor window

2. In the Play back window, click GO in Channel 9 under Setup

3 . In the same area, click the message 'Click for Selection'

4 . In the window that appears, choose the first selection and click OK

5. In the Channel 9 Setup area of the Play back window, click the green arrow 'go' icon in the lower left corner

The Ethernet indicator on the AB64 should show activ ity  and selection one will be audible on audio output one.

INDEX

4.1.1. MAKING CUE #1

Now we'll make that cue that automatically  does what we just did manually .

1 . The Capture ABEdit Actions window should still be v isible - if not, click Capture ABEdit under the window menu to bring it to the foreground.

2 . In the Capture ABEdit Actions window, click Sav e - all actions recorded abov e should now be in Cue 1  in the ABShow window

Now we can test the whole cue:

1 . Make sure the output dev ice is set to Ethernet in the top left corner of the ABShow window.

2 . Click the 'Play  Cue' button 

The AudioBox AB64 should do ev ery thing that cue 1  is supposed to make it do. If something does not perform correctly , recheck the messages to make sure they

are all correct.

Highlight Cue 1  and select Edit Cue Defaults in the Cue menu. Ty pe 'Play  Selection 1  routed to Output 1 ' in Cue Description. Edit the Cue Time in the Cue

Properties window so it now reads 00 hours, 00 minutes, 30 seconds, 00 frames and 00 fractional frames. This will make the cue automatically  GO 30 seconds

after the AudioBox AB64 list clock starts.

The list clock is set to start automatically  when the list opens and the list is set to open automatically  when the show opens. The AudioBox AB64 automatically

opens the default show when it powers up.

To make 'Tutorial Show 1 ' the default show, click on the top right button that has a show name already  on it. Click on 'Select a show from the current project.'

Click on Tutorial Show and click OK. This means that Cue 1  will go automatically  after the AudioBox AB64 powers up - but first we hav e to refresh the show.

To update Tutorial Show 1  on the AudioBox AB64 at any  time, highlight Tutorial Show 1  in the ABShow window, right click and select Refresh Show in the Show

menu OR open up the AudioBox AB64 Show Control window. Make sure the Tutorial 1  show appears, then click 'Refresh'

Power down the AudioBox AB64 and observ e the audio play back automatically  GO approximately  42 seconds after it  is powered back on. The list clock will begin

once the status light on the AudioBox AB64 starts flashing approximately  once ev ery  second. Cue 1  can also be triggered at any  time with a show controller or

any  MIDI sy stem or v ia the liv e controls in the AudioBox AB64 Show Control window.

TOP INDEX

4.2. EIGHT CHANNEL PLAYBACK

Now we'll simultaneously play  all eight audio selections on the AudioBox AB64 hard driv e. We will route each selection one through eight to outputs one through

eight of the AudioBox AB64, respectiv ely . We will do this by  assigning selections 1 -8 to inputs 9-16 respectiv ely .

We'll call this Cue 2:

1 . Select ABShow in the AudioBox AB64 Editor Window menu if not v isible or click on the ABShow taskbar.
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2 . If Tutorial Show 1  is not loaded, use the File menu item Load Show to load it

3 . Select Tutorial Path of the Tutorial Show 1

4 . Select New Cue in the Path menu and make cue 2

5. Name the cue 'Multitrack play back.'

6 . Click OK

TOP INDEX

4.2.1. SETTING INPUT & OUTPUT LEVELS

Now we'll set and 'snapshot' the input v olumes:

1 . Make sure all lev els are at 0 and select Inputs in the Window menu of the AudioBox AB64 Editor window

2. Click the Link/Unlink Channel button  at the bottom of input channels 9 through 1 6 to link those channels.

3 . Drag one of the linked faders up to a nominal lev el. You will notice inputs 9  through 16 are all at the new lev el.

4 . At the bottom of the inputs window, click on the camera icon  and select 'Edit Snapshot Templates.' This window appears:

1 . At the top of the window, click on inputs 9 through 1 6, then click on the A to the left of the second row, which is the fader lev el row.

2 . Click 'Sav e Snapshot.'

3 . Naming the snapshot is not necessary  and will be discussed in a different section so click OK.

4 . A dialogue window appears say ing 'A Snapshot has been created. Would y ou like Add/Replace/Append a Cue now?' Click Yes.

5. From the top pull down menu in this next window, select the Tutorial Show 1 . In the tree below, click on the + signs until the cue list appears and click on

Cue 2. Then Click 'Append to Cue.'

Those input lev els are now in Cue 2 .

For the outputs, we will follow the same procedure:

1 . Make sure all lev els are at 0 and select Outputs in the Window menu of the AudioBox AB64 Editor window

2. Click the Link/Unlink Channel button at the bottom of output channels 1  through 8 to link those channels

3 . Drag one of the linked faders up to a nominal lev el. You will notice outputs 1  through 8 are all at  the new lev el.

4 . At the bottom of the outputs window, click on the camera icon  and select 'Edit Snapshot Templates.' This window appears:

1 . At the top of the window, click on outputs 1  through 8, then click on the A to the left of the second row, which is the fader lev el row.

2 . Click 'Sav e Snapshot.'

3 . Naming the snapshot is not necessary  and will be discussed in a different section so click OK.

4 . A dialogue window appears say ing 'A Snapshot has been created. Would y ou like Add/Replace/Append a Cue now?' Click Yes.

5. From the top pull down menu in this next window, select the Tutorial Show. In the tree below, click on the +  signs until the cue list appears and click on

Cue 2. Then Click 'Append to Cue.'

Those input lev els are now in Cue 2 .

TOP INDEX

4.2.2. SETTING CROSSPOINT LEVELS

We will now set the crosspoint v olumes:

1 . Select Crosspoints in the Window menu of the AudioBox AB64 Editor window

2. The v olume of the crosspoint at input 9, output 1  should already  be at maximum - if it is not, just select that knob and double click at the top of the slot in

the window that appears

3 . Select the knob at input 1 0, output 2  and double click at the top of the slot in the window that appears
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4. Set the v olumes to full in the same manner for the following crosspoints:

Input 1 1 , output 3

Input 1 2, output 4

Input 1 3 , output 5

Input 1 4, output 6

Input 1 5, output 7

Input 1 6, output 8

At the bottom of the crosspoints window, click on the camera icon  and select 'Edit Snapshot Templates.'

1 . Select the crosspoints that y ou want put into Cue 2  which is 9-1 ,1 0-2, etc.

2 . Click 'Sav e Snapshot.'

3 . Naming the snapshot is not necessary  and will be discussed in a different section so click OK.

4 . A dialogue window appears say ing 'A Snapshot has been created. Would y ou like Add/Replace/Append a Cue now?' Click Yes.

5. From the top pull down menu in this next window, select the Tutorial Show. In the tree below, click on the +  signs until the cue list appears and click on

Cue 2. Then Click 'Append to Cue.'

Those input lev els are now in Cue 2 .

TOP INDEX

4.2.3. LOADING SELECTIONS

Now we'll load the Audio Play back selections: Open the Capture ABEdit Actions window.  Ev ery  mov e y ou make will be recorded into the Capture ABEdit

window until y ou click Sav e in that window

1 . Select Play back in the Window menu of the AudioBox AB64 Editor window

2. In the Play back window, in the channel 9 Setup area, click LOAD 

3 . Also in channel 9, click the message 'Click for Selection'

4 . In the window that appears, choose the first selection and click OK

5. In channel 9, click the 'load' icon in the lower left corner of the setup area - this tells the track to prepare to play  at the beginning of selection one

6. In channel 10, click LOAD

7 . In channel 10, click the message 'Click for Selection'

8. Choose the second selection and click OK

9. In channel 10, click the 'load' icon in the lower left corner

10. In channel 1 1 , click LOAD

11 . In channel 1 1 , click the message 'Click for Selection'

1 2 . Choose the third selection and click OK

13 . In channel 1 1 , click the 'load' icon in the lower left corner

14 . In channel 1 2, click LOAD

15. In channel 1 2, click the message 'Click for Selection'

1 6 . Choose the fourth selection and click OK

17 . In channel 1 2, click the 'load' icon in the lower left corner

18. In channel 1 3 , click LOAD

19. In channel 1 3 , click the message 'Click for Selection'

20. Choose the fifth selection and click OK

21 . In channel 1 3 , click the 'load' icon in the lower left corner

22 . In channel 1 4, click LOAD

23 . In channel 1 4, click the message 'Click for Selection'

24 . Choose the sixth selection and click OK

25. In channel 1 4, click the 'load' icon in the lower left corner

26. In channel 1 5, click LOAD

27 . In channel 1 5, click the message 'Click for Selection'

28. Choose the sev enth selection and click OK

29. In channel 1 5, click the 'load' icon in the lower left corner

30. In channel 1 6, click LOAD

31 . In channel 1 6, click the message 'Click for Selection'

32 . Choose the eighth selection and click OK

33 . In channel 1 6, click the 'load' icon in the lower left corner

TOP INDEX

4.2.4. STOPPING SELECTIONS

Each selection normally  play s out, but if y ou want it to stop before the end, set stop points like this:

1 . Select Play back in the Window menu of the AudioBox AB64 Editor window

2. In the Play back window, in the channel 9 Setup area, click STOP

3 . Also in channel 9, click the message 'Click for Selection'

4 . In the window that appears, choose the first selection and click OK

5. Click in the time display  below the selection name

6. Enter the time at which the selection should stop

7 . In channel 9, click the square red 'stop' icon in the lower left corner of the setup area  - this tells the track to stop play ing at the time entered

TOP INDEX

4.2.5. FINISHING CUE #2

Finally  we can execute the GO:

In the top left of the Play back window ('Current Selection ALL Channels') click the Go button (green arrow)

The Ethernet indicator on the AB64 will indicate activ ity  and simultaneously  selections one through eight will be audible on audio outputs one through eight,

respectiv ely .

Now we'll make a cue that automatically  does what we just did manually .

1 . The Capture ABEdit Actions window should still be v isible - click Capture ABEdit under the Window menu to bring it to the foreground.

2 . In the Capture ABEdit Actions window, click Sav e - all actions recorded abov e should now be in Cue 2  in the ABShow window

Now we can test the whole cue:
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1 . Click the first message in cue 2  to highlight it

2 . Scroll to the end of the message list

3 . Hold the Shift key  down and click the last message to highlight all messages in cue 2

4 . Click the Send Selected Message(s) Tool  to send all highlighted messages to the AudioBox AB64 v ia the output selected in the toolbar (Ethernet is

default)

5. You can also simply  click on the 'Play  Cue' icon  to run the entire cue in real time

The AudioBox AB64 should do ev ery thing that cue 2  is supposed to make it do. If something does not perform correctly , recheck the messages to make sure they

are all correct. If something does not perform correctly , recheck the messages to make sure they  all hav e the desired commands in them. Highlight each message

one at a time and send it to confirm its actions by  clicking on the 'Send Selected Messages' icon. 

Highlight Cue 2  and select Edit Cue Defaults in the Cue menu. Edit the Cue Time in the Cue Properties window so it now reads 00 hours, 00 minutes, 30 seconds,

00 frames and 00 fractional frames. This will make the cue automatically  GO 30 seconds after cue 1  goes.

Select AudioBox AB64 Show Control in the Tutorial Show 1  will soon appear in the Show Control window which appears. 'Show Requires Refresh' will flash if a

change has been made to the show. Click 'Refresh'

Power down the AudioBox AB64 and in the Show Control window observ e cue 1  automatically  GO approximately  42 seconds after it  is powered back on then 30

seconds later cue 2  will go, starting all 8 selections as programmed. Cues 1  and 2 can also be triggered at any  time with a show controller, any  MIDI sy stem or

with the Show Control buttons in the Show Control window.

TOP INDEX

4.3. TUTORIAL SHOW 2

Make sure the input, crosspoint, and output windows are all open (View Menu- Liv e, make sure they  are each checked). Plug y our sound generating or play back

dev ice (Mixer output, CD, cassette, etc.) into the balanced XLR inputs 1  and 2 on the back of the AudioBox AB64.

Normalize the mixers. This can be done quickly  by  going to the input, output, OR crosspoint window, clicking on 'Set Matrix' and clicking on 'all input, output,

and crosspoint lev els full off "Send."' If y ou just finished stepping through Tutorial Show 1 , y ou will also need to unlink all the input and output channels.

Test the routing

In the crosspoint window, set input 1  to outputs 1 , 3 , 5, etc. and set input 2  to outputs 2, 4, 6, etc. up to 1 6. For most applications, it is probably  safest to set the

crosspoint lev els to full so y ou hav e one less lev el v ariable to think about. Set y our inputs 1  & 2  to a nominal lev el (approximately  1 00). Once music is play ing,

make sure y ou, in fact, hav e signal on y our input faders. Now bring up y our output faders up one at a time to confirm signal and speaker assignments.

Please take not as to what output lev els are nominal lev els for the room. This will come in handy  when we begin programming output lev els into Tutorial Show

2.

Note: You can alway s bring a window to the foreground from the Window menu.

Testing features

While audio is being play ing, it is a good idea at this point to experiment with the features on the faders. AutoPan function, mute, solo, EQ (Output only ), and

delay . With the AutoPan function, when y ou hav e changed the fade time and clicked OK, just double click at a different point on the fader and y ou will see the

fader slide to y our new lev el ov er time. Note that the breakdown is hh:mm:ss.ff. FYI the table ramp is generally  a smoother sounding fade. The exponential ramp

is better for crossfades of similar material (wind, crickets, other subtle ambiences).

FYI, the stock table ramp is simply  a linear fade and exponential is logarithmic.

Internal Input Audio Play back To prepare for this section of the tutorial, we will need to make sure there are selections on the AudioBox AB64. Using y our DAW

software, record at least a few 48K sample rate audio selections of v ary ing lengths as PCM .wav  format files in the C:\Program Files\RSD\ABEdit\Selections

folder.

In the AudioBox AB64 Editor window, select the ABContents/ Audio Selections menu item. In the Audio Selections window, click Add New and select the first

.wav  file then click OK. If the file is stereo, ABEdit will automatically  split it into two mono files and download them to the AudioBox AB64. For the tutorials, it

would be more useful if these first eight selections are longer than one minute (preferably  ambience ty pe stuff like birds, street sounds, etc.) Repeat this process

for eight .wav  files. ABEdit will also automatically  add the selections to the current project.

In the crosspoint window, assign input 9 to output 1  & 2. Bring outputs 1  & 2  to full. Open up the play back window (View Menu). In channel 9 set-up column on

the right, click on Go. Click for selection. Choose the s longer wav  file and click OK. Click on the Play  icon.  You should be seeing lev el on the input mixer.

Bring up the lev el on input 9 and y ou should be hearing the audio in outputs 1  & 2. In the play back window in the left column y ou can shuttle through the sound

file. Keep in mind for future reference that this is the only  window from which y ou can shuttle through an indiv idual or group of sound files. In other words, if

y ou need to stop in the middle of a sound file and pick up from that spot or start from anywhere else in the middle of the sound file, y ou must do it from the

play back window.

Making Cues

We will be working with Tutorial Show 2. Refer to section 3.2.2. SETTING UP to make a 'Tutorial Show 2' prior to beginning and make sure the show created in

that section is loaded into the ABShow window. The AudioBox AB64 must be connected and configured properly  and the MIDI and Ethernet connections

established. Make sure the Tutorial Show 2 is the default show by  clicking on the show button in the top right portion of the Show Editor and selecting on 'Select a

show from the current project.'

We are going to make a sequence of cues. There are sev eral way s to make the same ty pes of cues which will be demonstrated. After making the cues, we will go

back to edit them as one would do under normal theatre tech circumstances.

To begin, we will make a cue that normalizes the mixers. In section 3 .2.2. a new list, path and cue were created for Tutorial Show 2.

Right-click on Cue 1  and select 'Edit Cue Defaults'. Under description, ty pe 'Normalize mixer.'

Now, we are ready  to do some programming:

Click on 'Cue 1 ' 

1 . Open the ABEdit Capture Window 

2 . Bring any  of the LIVE mixer windows to the foreground (input, output, crosspoint)

3 . Click on the 'Set Matrix' button at the bottom

4. Click Send on the top selection

5. Click Done

6. In the Capture Window, Click Sav e

This cue will set all inputs, outputs and crosspoints to 0
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The following cues will include play back of audio selections and auto-panning. Each cue will demonstrate a different method of making cues.

1 . In the Show Editor window, right click on 'Path 1 '

Make New Cue

Number it '5' (MSC Go)

Under Description ty pe 'First Play back Inputs 9/10'

Click OK

2. Click on Cue 5

3 . Click on the New Message icon. 

4 . Select 'Set Input/Output lev els' and click OK

5. Select Input 9 and set the fader to 100 and click OK

6. Follow the same procedure (2-4) for Input 10

7 . Follow the same procedure (2-4) for Output 1

8. Follow the same procedure (2-4)for Output 2

9 . For Crosspoints, click on the New Message icon

10. Select Crosspoint lev els and click OK

1 1 . Select Input 9 and Output 1 , bring the fader to full (1 27 ) and click OK

12 . Follow the same procedure (8-1 0) for Input 1 0 going to Output 2

13 . For Play back, click on the New Message icon

14. Select 'Play back (GO, LOAD, STOP, RESUME)' and click OK

15. Click on LOAD and select the first selection and click OK

16. Select channel 9 from the drop menu that say s 'All' and click OK

17 . Follow the same procedure (1 2-1 5) for selection 2  in input 10

18. To create a GO command click on the New Message icon

19. Select 'Play back (GO CHANNEL SET)' and click OK

20. At the bottom of this window, click on 9 and 10, then click OK

Cue 5 is now complete and should look something like this:

Make a new Cue 10. This cue will use the ABEdit Capture Window.

1 . Under description, ty pe 'Second Play back 1 1 /1 2/13/1 4'

In the time slot in the top left of the window, make it 10 seconds, This means that Cue 1 0 will automatically  Go 10 seconds after Cue 5 has begun.

Click OK

2. Click on Cue 1 0

3 . Open the ABEdit Capture window.  Ev ery  mov e that is made will now be recorded into the ABEdit Capture window.

4 . In the input window, link input 1 1  with input 1 2  by  clicking on the arrow at the top of the two faders. It will turn red when linked.

5. Follow this same procedure (3) for inputs 1 3  and 1 4

6. Double click somewhere on fader 1 1  or 1 2  at around the lev el 60. Both faders will jump to that lev el and there will be two new messages in the ABEdit

Capture window. If, for some reason, more than two messages get recorded, it won't make any  difference but y ou can alway s delete them afterwards if y ou

want to keep y our cues tidy .

7 . Double click somewhere on fader 1 3  or 1 4 at around lev el 90

8. In the crosspoint window, assign inputs 1 1  and 1 3  to Output 1  by  clicking the crosspoint and double clicking at the top of the fader.

9 . Follow this same procedure (7 ) for assigning inputs 1 2 and 1 4 to Output 2

10. In the Play back window in inputs 1 1  through 14 , click LOAD and then Click for Selection. For 1 1  through 1 4, choose selections 3  through 6 respectiv ely .

For each input, click on the LOAD icon in the right column. 

In the top left of the Play back window, click on the Sy nchronous Go button 

1 1 . In the ABEdit Capture window, click Sav e

12 . Make sure that the last message is only  commanding inputs 1 1  through 1 4 to GO. If it is different, double click on that message and edit it accordingly .

Cue 10 should look something like this:

Cue 1 5 will utilize the Snapshot function when possible as well as the New Message window.

1 . Make a manual Cue 1 5 (MSC Go) and name it 'Third Play back 1 5/16'

2 . Click OK and then click on Cue 1 5.
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3 . In the input window, link inputs 1 5 and 16 by  clicking on the green 'LED' at the bottom of the faders. It will light up when activ ated. This links all faders

that hav e the green 'LED' on...not just a pair.

4 . Bring the faders up to 50

5. Click on the Snapshot icon  and select 'Edit Snapshot Template'

At the top of the window, select inputs 1 5 and 1 6 as well the fader button for each.

Click Sav e Snapshot, click OK, then click Yes

From the top, open the show 'Tutorial Show 2' and the corresponding list, path and Cue 1 5

Click 'Append to Cue'

6 . In the crosspoint window, send inputs 1 5 and 1 6 to outputs 1  and 2 respectiv ely  at full (1 27 )

7 . Click on the snapshot icon  and select 'Edit Snapshot Template'

Click on the two points that y ou just brought up to full

Click Sav e Snapshot, Click OK, then click Yes

From the top, open the show 'Tutorial Show 2' and the corresponding list, path and Cue 1 5

Click 'Append to Cue'

8. Click on the New Message icon,  select Play back (Go, Load, Stop, Resume), and click OK

Click on Load

Choose selection number 7  and click OK

Under Channel, select input 1 5 and click OK

9. In the ABShow window, click once on the new Play back message. Copy  and paste this message by  clicking on the copy  icon  followed by  the paste icon

10. Double click on the new message

Change the selection number by  clicking on the number of the selection

Choose selection number 8 and click OK

Now change the input channel to 1 6

Click OK

1 1 . Click New Message, select Play back (Go Channel Set) and click OK

Click on input channels 1 5 and 16, then click OK

Cue 1 5 should look something like this:

The next cue will be a fade up or down of inputs 9 through 16

1 . Make a Cue 20 named 'Shift in perspectiv e' with a Cue Time of 2  sec.

2 . Click the New Message icon,  select 'Select Input/Output Lev el' and click OK

Select Input 9 and bring the fader up to 50

In the green time window, click on 10 seconds

Click OK

3 . Copy  and Paste this message

Edit the new message by  double-clicking on the message

Change the input from 9 to 1 0 and click OK

4. Copy  and paste both these messages

Double click on the first pasted message

Change the input from 9 to 1 1

Change the lev el from 50 to 1 00, and click OK

Double click on the other pasted message

Change the input from 10 to 1 2

Change the lev el from 50 to 1 00, and click OK

5. Click the New Message icon,  select 'Select Input/Output Lev el' and click OK

Select Input 1 3  (leav e the fader at 0)

In the green time window, click on 7  seconds

Click OK

6. Copy  and Paste this message

Edit the new message by  double-clicking on the message

Change the input from 13  to 1 4 and click OK

7 . Copy  and paste both these messages

Double click on the first pasted message

Change the input from 13  to 1 5

Change the fade time to 5 sec.

Bring the lev el up to 90, and click OK

Double click on the other pasted message

Change the input from 14 to 1 6

Change the fade time to 5 sec.

Bring the lev el up to 90, and click OK

Cue 20 should look like this:
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*Note: As stated before, there are sev eral way s to create cues and their corresponding messages. It is obv iously  up to the indiv idual operator on how he/she

prefers to work.

You are now ready  to send these cues as a show to the AudioBox AB64.

1 . In the Show Editor, make sure that the output is switched to Ethernet

2 . Change the default show to Tutorial Show 2 by  clicking on the button in the top right area of the Show Editor, click on 'Select show from current project'

and select Tutorial Show 2.

3 . Open the AudioBox AB64 Show Control window from the View menu

4. Send the show to the AudioBox AB64 by  clicking on the Refresh button.

5. In the left column, open the list and path of cues and Cue 1  will be standing by  (Superman 'S').

6 . The F12 key  is the "Go' command

7 . Press F1 2 and y ou should see the faders in y our input mixer windows all go to '0'

8. Press F1 2 and 'Cue 5' will go

9. 'Cue 10 will automatically  Go after 10 seconds

10. Press F1 2 to fire 'Cue 1 5'

1 1 . 'Cue 20' will automatically  go after 2  seconds

*Note: When changes are made to the show, a message will flash 'Show Requires Refresh' in the MSC window.

*Note: You can alway s send indiv idual or groups of messages to the AudioBox AB64 by  selecting one or more messages and clicking on the MIDI connection icon.

 This sends those messages immediately  to the AudioBox AB64. If y ou want to hear the entire cue including any  timings related to it  (fade times, start times

within the cue), y ou can click on the icon that has musical notes  and click Play .

INDEX

5. TROUBLESHOOTING

There are four basic equipment categories into which troubleshooting can be placed: Ethernet Hardware, MIDI Hardware, the Computer and the AudioBox AB64.

Ethernet Hardware problems are constantly  monitored by  RSD and we recommend y ou check our web site FAQ page for the latest information we hav e on known

problems and solutions.

INDEX

5.1. MIDI HARDWARE

If the ABEdit computer or the AudioBox AB64 does not respond to commands or responds unreliably , the problem will almost certainly  be solv ed by  the following

procedures.

The most effectiv e way  to proceed with troubleshooting is to perform the following tasks one at a time, each time powering down the sy stem before hand, then

reassembling all functioning elements, powering up and testing:

1 . Carefully  reread Section 2. of this guide and follow all instructions carefully . Do not proceed further until there is no doubt that all aspects of the sy stem in

question fully  conform to this section.

2 . Carefully  reread the appropriate sections of the user guides for all other equipment, especially  the troubleshooting sections.

3 . If y ou hav e any  questions, it  would be adv isable to consult with an authority  on the particular equipment rather than make any  assumptions

whatsoev er.

4 . Try  using new or different MIDI or Ethernet cables or a different interconnection procedure. Experience with electronic difficulties teaches that almost all

problems are related to connections, connectors and interfaces between equipment. Try  a different sound card MIDI interface Adapter cable.

5. Ensure that MIDI Show Control Dev ice #'s are correctly  set for all pieces of equipment and in all MSC cues.

6 . Ensure that IP #'s are correctly  set.

7 . Ensure that MIDI Channel #'s are set on all musical MIDI dev ices.

8. Check our web site FAQ page for the latest information we hav e on known problems and solutions.

9 . If all abov e procedures do not produce results, contact RSD; we will be pleased to assist if possible.

TOP INDEX

5.2. SOFTWARE/COMPUTER

SOFTWARE PROBLEMS

If the ABEdit windows seem to be too big to display  properly , the display  may  be set incorrectly . We recommend 1280x1024. There is no particular adv antage to

using a higher resolution unless y ou want to display  other programs simultaneously .

If y ou experience difficulty  with the software itself - if it fails to load or fails during operation - a v ariety  of sy stem message windows may  appear when the

problem occurs. If this happens, please make a detailed note of the contents of any  messages which appear and report this to us immediately , along with a

description of what was happening and/or what y ou were doing at the time.

Apparent software problems may  be a result of defectiv e or inadequate hardware. Check with y our local authorized computer repair facility  to determine if the

computer should be repaired or upgraded.

UPGRADING DIFFICULTIES

If y ou upgrade or add any  equipment to y our computer, this may  be the cause of problems which did not prev iously  occur.

TOP INDEX

5.3. SOFTWARE SUPPORT
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If y ou hav e done ev ery thing in this tutorial, y ou will hav e a v ery  good feel for ABEdit's basic capabilities.

We hav e tried to present a ty pical but not exhaustiv e tutorial.

We hope y ou will hav e a chance to try  all the features of this software.

Our goal is to make all our users proficient in the use of ABEdit in the shortest time possible.

If y ou feel we hav e missed some essential point or that something could be explained or exemplified in a better manner, or that certain areas need to be more

thoroughly  cov ered, please let us know.

As responsible prov iders we are alway s pleased to assist. We prefer to communicate v ia email for a v ariety  of reasons but are aware of the sometimes urgent

nature of show production so we will assist by  telephone if necessary .

Email for technical support is: CharlieR 'at' RichmondSoundDesign 'dot' com

Our telephone support hours are 24 hours per day , 7  day s per week. Call +1 -604/7 15-9441 .

TOP INDEX

6. REFERENCE SECTION

This section includes:

Summary  of Commands

Key board Labels

MIDI Implementation

Detailed MSC Responses

TOP INDEX

6.1. KEYBOARD COMMANDS

NOTE:COMMAND NORMALLY APPLIES TO WINDOW SELECTED OR TO ALL OPEN CUE LISTS IF AudioBox AB64 SHOW CONTROL WINDOW IS SELECTED

CLOCK CONTROL

START CLOCK

Press 'F1 ' key

RESTORE

Press 'Shift' plus 'F1 ' key s

PLAYBACK RESTORE

Press 'Ctrl' plus 'F1 ' key s

STOP CLOCK

Press 'F2' key

PLAYBACK STOP

Press 'F6' key

ZERO CLOCK

Press 'F3 ' key

ALL OFF

Press 'F4' key

RESET

Press 'Shift' plus 'F4' key s

PLAYBACK ALL OFF

Press 'Ctrl' plus 'F4' key s

MUTE ALL OUTPUTS

Press 'F5' key

UNMUTE ALL OUTPUTS

Press 'Shift' plus 'F5' key

GLOBAL MTC LOCK

Press 'Alt' plus 'L' key s

GLOBAL MTC UNLOCK

Press 'Ctrl' plus 'L' key s

STANDBY COMMANDS

LOAD PREVIOUS STANDBY CUE

Press 'F9' key  (or Joy stick 'stick left')

LOAD NEXT STANDBY CUE

Press 'F10' key  (or Joy stick 'stick right')

GO COMMANDS

GO TIMED CUE & SET CLOCK TO CUE TIME

Press 'F8' key  ("Go Cue/Jam Clock")

GO CUE

Press 'F12' key  (or Joy stick 'fire button')

TOP INDEX

6.2. KEYBOARD LABELS

Use the following format to create a key board label strip:

+KEY F1 F2 F3 F4 F5 F6 F8 F9 F10 F12

ALT TOP OF SHOW

CTRL PLAY BACK

RESTORE

PLAY BACK

ALL OFF

BEGIN LOOP END LOOP

SHIFT RESTORE RESET UNMUTE ALL

OUTPUTS

PREVIOUS

SEQUENCE

NEXT

SEQUENCE

NONE START CLOCK STOP

CLOCK

ZERO

CLOCK

ALL OFF MUTE ALL

OUTPUTS

PLAY BACK

STOP

GO/JAM

CLOCK

PREVIOUS CUE NEXT CUE GO

CUE
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TOP INDEX

6.3. AudioBox AB64 MIDI IMPLEMENTATION

The AudioBox AB64 Show Control engine responds to MIDI Show Control (MSC) Sound and All Ty pes Command_Format messages for the Dev ice Number as set in

the Dev ice ID Number field of the AudioBox AB64 Editor window.

The AudioBox AB64 Audio Play back engine responds to MIDI Show Control (MSC) EPROM Play back and All Ty pes Command_Format messages for the Dev ice

Number as set in the Dev ice ID Number field of the AudioBox AB64 Editor window.

Please refer to the MSC 1 .0 specification as published by  the International MIDI Association for more detailed information on this standard. A copy  of this

specification is av ailable on our web site.

AudioBox AB64 MSC implementation is subject to change without notice. The current implementation is av ailable v ia the RSD web site under 'Technical

Information' in the index.

Key :

AudioBox AB64 RESPONSE

command/message receiv ed in hex (NAME OF COMMAND)

GO CUE

command 01  (GO)

See Section 6.4.
LOAD TO STANDBY

command 05 (LOAD)

See Section 6.4.
STOP/ZERO CLOCK/MTC CHASE OFF

command 08 (ALL_OFF)

RESTART CLOCK/MTC CHASE RESTORE

command 09 (RESTORE)

RESET

command 0A (RESET)

GO CUE - JAM CLOCK

command 10 (GO/JAM CLOCK)

STANDBY +1

command 1 1  (STANDBY_+)

STANDBY -1

command 12 (STANDBY_-)

NEXT SEQUENCE

command 13  (SEQUENCE_+)

PREVIOUS SEQUENCE

command 14 (SEQUENCE_-)

START CLOCK

command 1 5 (START_CLOCK)

STOP CLOCK

command 16 (STOP_CLOCK)

ZERO CLOCK

command 1 7  (ZERO_CLOCK)

SET CLOCK TO A SPECIFIC TIME

command 18 (SET_CLOCK)

MIDI TIME CODE ON

command 19 (MTC CHASE ON)

MIDI TIME CODE OFF

command 1A (MTC CHASE OFF)

OPEN CUE LIST

command 1B (OPEN_CUE_LIST)

See Section 6.4.
CLOSE CUE LIST

command 1C (CLOSE_CUE_LIST)

CHOOSE CUE PATH

command 1D (OPEN_CUE_PATH)

See Section 6.4.

TOP INDEX

6.4. AudioBox AB64 MSC RESPONSES

AudioBox AB64 MSC implementation is subject to change without notice. The current implementation is av ailable v ia the RSD web site under 'Technical

Information' in the index.

In the following table, 'GO cue' indicates that there is no cue number specified. 'GO cue 0' means that Cue number '0' is specified. 'GO cue A' indicates that a

number besides '0' is specified.

MSC 'SOUND'

MESSAGE

LIST

SPECIFIED

PATH

SPECIFIED

AudioBox AB64

PRECONDITION

RESULTING ACTION

GO cue none none no lists open nothing

GO cue none none lists open standby  cue goes, all open lists

GO cue 0 none none no lists open nothing

GO cue 0 none none lists open standby  cue goes, all open lists

GO cue A none none no lists open nothing

GO cue A none none lists open all cues A go, all open lists

GO cue 0 B none list B closed nothing

GO cue 0 B none list B open next cue goes in list B

GO cue A B none list B closed nothing

GO cue A B none list B open cue A goes in list B

GO cue 0 B C list B closed nothing
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GO cue 0 B C list B path C open next cue goes in list B

GO cue 0 B C list B path D open nothing

GO cue A B C list B closed nothing

GO cue B C list B path C open cue A goes in list B

GO cue A B C list B path D open go cue A path C

LOAD cue 0 none none no lists open nothing

LOAD cue 0 none none lists open reset lists to top of show

LOAD cue A none none no lists open nothing

LOAD cue A none none lists open load all cues A, all open lists

LOAD cue 0 B none list B closed nothing

LOAD cue 0 B none list B open load first cue, current path

LOAD cue A B none list B closed nothing

LOAD cue A B none list B open load cue A in list B

LOAD cue 0 B C list B path C open nothing

LOAD cue 0 B C list B path D open open path C, load first cue

LOAD cue A B C list B closed nothing

LOAD cue A B C list B path C open load cue A in list B

LOAD cue A B C list B path D open open path C, load cue A

OPEN B none list B open set 'last list opened' to 'B'

OPEN B none list B closed open list B, former path & cue; set 'last list opened'

to 'B'

OPEN OPEN B C list B closed open list B path C

OPEN OPEN B C list B open open path C list B

OPEN C.B none list B closed open list B path C

OPEN none C.B list B open open path C list B

In the following table, 'GO' indicates that there is no selection number specified. 'GO selection 0' means that selection number '0' is specified. 'GO selection A'

indicates that a selection number besides '0' is specified.

MSC 'EPROM PLAYBACK' MESSAGE

(CUE=SELECTION)

LIST SPECIFIED

(LIST=CHANNEL)

AudioBox AB64

PRECONDITION

RESULTING ACTION

GO none no channels open nothing

GO none channels open next selections play  in all open channels

GO selection 0 none no channels open nothing

GO selection 0 none channels open next selections play  in all open channels

GO selection A none no channels open nothing

GO selection A (<51 2) none channels open selection A play s in all open channels

GO selection A (>51 2) none channels open stops play back and sets no selection to play  next

in all open channels

GO selection 0 B channel B closed nothing

GO selection 0 B channel B open next selection play s in channel B

GO selection A B channel B closed nothing

GO selection A (<51 2) B channel B open selection A play s in channel B

GO selection A (>51 2) B channel B open stops play back and sets no selection to play  next

in channel B

LOAD selection 0 none no channels open nothing

LOAD selection 0 none channels open sets next selections to play  next in all open

channels

LOAD selection A none no channels open nothing

LOAD selection A (<51 2) none channels open sets selection A to play  next in all open channels

LOAD selection A (>51 2) none channels open sets no selection to play  next in all open channels

LOAD selection 0 B channel B closed nothing

LOAD selection 0 B channel B open sets next selection to play  next in channel B

LOAD selection A B channel B closed nothing

LOAD selection A (<51 2) B channel B open sets selection A to play  next in channel B

LOAD selection A (>51 2) B channel B open sets no selection to play  next in channel B

OPEN B channel B open set 'last channel opened' to 'B'

OPEN B channel B closed open channel B, former selection; set 'last channel

opened' to 'B'

TOP INDEX
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7. GLOSSARY

auto clock start

When this is selected, the list clock will automatically  start when the list is opened

auto cue-path sequencing

When this is selected, paths will automatically  open when the last cue from the preceding path has gone.

auto-pan

This function allows the user to set a time and a ramp shape to all input, output, and crosspoints.

automatic

Generally : Process which is managed by  the computer. Specifically : When a cue goes because its 'Time' is equal to (or less than if clock is in Internal

mode) the clock's.

backup

The process of making an accurate copy  of a folder or file for use in case of difficulty  with the original or to create mirrored installations in other

locations.

blank field

To erase prev ious information from the selected field.

blind edit

Process of altering data in cues without affecting current show operation. Also called 'Deaf Edit.'

box

A window requiring a response.

buffer

A block of v irtual memory  containing data (i.e. edit cue, current cue, standby  cue, etc.) mirroring stored or receiv ed data.

choose

The process of selecting a menu, then mov ing the cursor until the desired menu item is highlighted and then clicking the left mouse button on it.

clock

The list stopwatch whose time is v isible in the AudioBox AB64 Show Control window. Display s Internal, MIDI Time Code or Real Time v alue in the

appropriate modes.

configuration

The aggregate of all choices and selections which can be made in menus and windows. These can be sav ed and loaded as desired and ABEdit

automatically  defaults to these whenev er it is loaded.

cue

Numbered and described data, contained in a cue path folder, capable of containing multiple v alid MIDI messages defined as a sequence which will

be run by  the list clock.

cue disk

7 20KB or 1 .44MB, 3 .5" micro floppy  disk used to permanently  store backups of Projects including show lists, paths, data and configurations by

dragging folders into the disk window in the Desktop.

current cue

The most recent cue to hav e gone. This cue is display ed just abov e the standby  cue in the AudioBox AB64 Show Control window except when cues

are being loaded to standby  in random order and is also known as the Last Cue Gone.

data

The numerical information sav ed on the hard disk and used by  the computer to create all aspects of a Project.

default

A v ariable functional sy stem characteristic which may  be selected and sav ed when desired for semi-permanent storage and automatic retriev al by

the sy stem when loading any  show at any  time.

dialog box

A window containing questions which must be answered by  the operator before continuing.

disk management

The sy stem, as transparent to the operator as possible, by  which multiple cue paths may  be used for greatest operating flexibility  with minimal

chance of error.

folder

In the Windows 95/98/2000 Desktop env ironment, the graphic representation of a directory  in which additional folders (sub-directories) and other

files such as cues and sy stem files are stored. When a folder is dragged with the mouse to another window (such as during the show backup

procedure) the entire contents of the folder are copied to the window.

edit

To use the MIDI Message Editor to v iew, alter and sav e cue message data independently  from the Show in the AudioBox AB64.

EQ

Equalization, av ailable on all inputs and outputs

fader

The mov able slider for each input, output, and crosspoint.

F key

One of the 1 2 'function' key s at the top of the key board, labeled F1  through F1 2.

field

An area of the window in which alphanumeric text or prescribed v alues may  be user inserted for a wide range of purposes.

file

A complete set of data sav ed in a folder and organized in a prescribed manner.

format

Process of preparing a new floppy  disk to be used as a backup floppy  Project, Data, Show or cue disk.

function

The sy stem's specific reaction to pressing one of the 'function key s' (F1 -F12) or choosing one of the sy stem process items from the Clock or Standby

menu or menu bar. Most functions interact with the sy stem v ery  comprehensiv ely  and must be chosen carefully .

gadget

Any  object in the window which generates a sy stem response when pointed at and clicked with the mouse.

GO

The process of replacing the current cue with the one waiting in standby  and therewith sending the standby  cue's MIDI message data out the MIDI

OUT port (and back to the originating sy stem when Loopback is on).

hardware

All phy sical sy stem entities (not the program or data contained on disks) including the computer, the AudioBox AB64 and all sy stem modules,

frames, cables, etc.

highlight

Altering the background/foreground/border colours of (a) specific area(s) of the window from normal in order to draw attention to (it) them -

usually  accomplished by  clicking the left mouse button on the desired object.

information

The alphanumeric data display ed in fields and windows.

interface

A module connected to or installed in the computer or AudioBox AB64 which allows the sy stem to communicate with other dev ices or sy stems.

list

The folder that holds multiple cue paths which can be loaded exclusiv ely .

load

Process of fetching cue or audio play back data from a permanent storage dev ice and putting it into v irtual memory  for instantaneous use.

loop

Process of multiple repeating cue sequences according to cue number decimal point hierarchies.

menu

A series of choices listed under a specific heading, seen and av ailable when the menu bar is pointed at and the left mouse button clicked.
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menu bar

The second line of a window, containing menus

merge

Process of combining data coming from two or more MIDI dev ices into a single stream of MIDI data.

MIDI

Musical Instrument Digital Interface

MTC sequence

MIDI messages captured while MTC is being receiv ed while in the MTC Capture window and sav ed as cues according to the MTC time stamp as

display ed in the MIDI Capture window.

MTC Show

A show in which all cues will probably  be timed cues, intended to be executed by  MIDI time code alone. This is the normal choice for 'canned' or

stand-alone shows.

non-activ e

Area of window which does not contain gadgets that perform specific responses to mouse clicks.

operate

Process of running the show using the AudioBox AB64 Show Control window, display ing the clock, loops remaining, current cue information, and

standby  plus upcoming cues' information.

path

The folder that holds all cues which are simultaneously  executable.

point

Process of mov ing mouse on flat surface to make the window pointer/cursor coincide with desired gadget, menu or list item.

power-up/down

Process of switching on sy stem power/shutting down the computer then switching off sy stem power.

priority

Ordering of importance of multitasking sy stem tasks, with operation of show cues being most important.

reset

Process of automatically  stopping and zeroing the clock (if in Internal mode) while loading the first cues of all open cue lists to standby .

run

The process of loading the first cue of a specific show to standby  and then proceeding to make all cues go in a normal manner at the appropriate

times until the cue sequence is finished.

sav e

Process of assigning a cue number and adding information to a specific set of cue message data and permanently  writing all data to a cue file in a

cue folder for future retriev al.

scroll

Mov ing of the contents of a window or field up/down or right/left in response to mouse control of the scroll bars.

scroll bar

Gadget with arrows which allows mov ing of the contents of a window or field up/down or left/right.

select

Process of pointing the cursor/pointer with the mouse then pressing and clicking the left mouse button.

selected

Condition attributable to any  window currently  display ed on the v ideo monitor which has a highlighted appearance. This indicates that all

functions executed will apply  to the selected window.

set matrix

In the LIVE windows, this button allows the user to quickly  reset the mixers to sev eral different commonly  used settings.

show

The actual file that is stored on the AudioBox AB64 and dictates what the AudioBox AB64 will actually  do.

standby

The cue that is highlighted in the AudioBox AB64 Show Control window, waiting to become the current cue and hav e its message data sent when a

go is giv en.

sy stem

The sum total of the ABEdit computer and AudioBox AB64 and other hardware in the installation; including all show control and audio dev ices and

hardware and software working together.

Sy stem Disk

The CD-ROM containing the licensed software.

time

The v alue giv en to all sav ed cues indicating at which clock time the cue will automatically  go if it  is in standby .

timed cue

The ty pe of cue which is giv en a time of other than 0:0:0:0.00 (which makes a cue go on a PRESS F12 or MSC GO command only )

title page

A window prov iding copy right, date, licensing and authorship information; presented during program loading or About menu click.

unselected

Condition attributable to any  window or field currently  display ed on the v ideo monitor which has an unhighlighted appearance. This indicates

that the user executed functions do not necessarily  apply  to the unselected window(s), but the display ed program is still fully  operational since the

Windows 95/98 is multitasking.

window

A graphic display  of a size as large as necessary  presented as an ov erlay  on the Desktop, prov iding important information and containing operator

control and editing interfaces.

write protect

The small sliding tab on the floppy  disk which prev ents accidental erasure of disk data when open.

zero clock

The command in ABEdit Show Control Window that sets the list clock back to zero.
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8. INDEX

PRIMARY REFERENCE SECONDARY REFERENCES SECTION

ABShow add snapshot events 3.2.2.

ABShow back to parent 3.2.2.

ABShow capture incoming MIDI 3.2.2.

ABShow event manager 3.2.2.

ABShow play cue 3.2.2.

ABShow record act ions 3.2.2.

ABShow send selected messages 3.2.2.

All_Off Actions set 3.3.1.

ASPI requirements 2.1.

AudioBox AB64 status 3.7.
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Auto clock start 3.2.2.

Auto cue path sequencing 3.2.2.

Auto pan 3.11.

Backup floppy disk/folder 2.3.2.

Backup project 2.3.2.

Backup selections 2.3.2.

Backup shows 2.3.2.

Backup system disk 2.3.2.

Clock auto start 3.2.2.

Clock menu/F key control 6.1.

Clock running/stopped 3.5.

Clock stopwatch 3.2.2.

Clock time code 3.2.2.

Clock type 3.2.2.

Clock zeroed by cue 3.5.

Clock zero, setting in editor 3.2.2.

Connections Ethernet 2.2.3.

Controller assign 3.3.1.

Crosspoint auto-pan 3.13.

Crosspoint phase 3.13.

Cue current 3.2.1.

Cue defaults 3.2.2.

Cue delete 3.2.2.

Cue edit 3.2.2.

Cue last 3.5.

Cue list 3.2.2.

Cue operation 3.5.

Cue parent 3.2.2.

Cue path 3.2.2.

Cue path auto sequencing 3.2.2.

Cue path list 3.2.2.

Cue properties 3.2.2.

Cue sequence 3.2.2.

Cue standby 3.5.

Cue time 3.2.2.

Cue time, entering value 3.2.2.

Cue update 3.2.2.

Cue list current 3.5.

Cue list changing 3.5.

Cue list close 3.5.

Cue list display 3.5.

Cue list name 3.2.2.

Cue list open 3.5.

Default show 3.2.1.

Defaults loading/saving system 2.3.2.

Defaults loading/saving show 2.3.2.

Defaults loading/saving list 2.3.2.

Delay inputs 3.11.

Delay outputs 3.12.

Device ID MIDI 3.1.3.

IP Address Ethernet 2.2.1.

Disk backup 2.3.2.

Disk defragment 3.4.

Disk format 2.3.2.

Disk handling precautions 2.3.1.

Echo MIDI-MIDI 3.2.2.
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Echo Enet-MIDI 3.2.2.

Edit crosspoint message 4.3.

Edit EQ 4.3.

Edit hex 3.2.2.

Edit input message 4.3.

Edit MIDI Cue Editor 3.2.2.

Edit MIDI Message Editor 3.2.2.

Edit output message 4.3.

Edit playback message 4.3.

Edit save cue 4.3.

EQ inputs 3.3.1.

EQ outputs 3.3.1.

EQ set gain table 3.3.1.

ETHERNET configuration 2.2.3.

F Keys-Clock functions/menus 6.1.

F Keys-Standby functions/menus 6.1.

Fader linking 3.11.

Functions clock menu 6.1.

Functions standby menu 6.1.

Hard Disk installation 2.3.4.

Hardware interconnection 2.2.

Hardware requirements 2.1.

Import show 3.8.

Inputs auto-pan 3.11.

Inputs delay 3.11.

Inputs EQ 3.11.

Inputs fader linking 3.11.

Inputs GPI - general purpose 3.3.4.

Inputs set matrix 3.11.

Installation hardware 2.2.

Installation software 2.3.4.

List channel mask 3.2.2.

List defaults 3.2.2.

List delete 3.2.2.

List edit 3.2.2.

List ID 3.2.2.

List new 3.2.2.

List properties 3.2.2.

List clock start 3.5.

List clock stop 3.5.

List clock zero 3.5.

Live crosspoints 3.13.

Live disable 3.9.

Live enable 3.9.

Live input channel mode 3.9.

Live inputs 3.11.

Live outputs 3.12.

Live playback 3.9.

Live submasters 3.10.

Load audio 4.2.3.

Loopback status 3.5.

Memory requirements 2.1.

Merge Box 2.2.2.

Merge description 2.2.2.

Message delete 3.2.2.

Message insert 3.2.2.
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Message MIDI 3.2.2.

Message move 3.2.2.

Message new 3.2.2.

Message Ethernet 3.2.2.

Message timed 3.2.2.

MIDI cue 3.2.2.

MIDI device ID 3.1.3.

MIDI edit cue 3.2.2.

MIDI implementation 6.3.

MIDI interface 2.2.1.

MIDI loopback 3.2.2.

MIDI make cue 3.2.2.

MIDI MIDI echo 3.2.2.

MIDI passthru 3.2.2.

MIDI Time Code (MTC) 3.2.2.

MIDI channel set 3.2.2.

New message 3.2.2.

Outputs auto-pan 3.12.

Outputs delay 3.12.

Outputs EQ 3.12.

Outputs fader linking 3.12.

Outputs set matrix 3.12.

Parse messages 3.2.2.

Path defaults 3.2.2.

Path delete 3.2.2.

Path edit 3.2.2.

Path ID 3.2.2.

Path new 3.2.2.

Path properties 3.2.2.

Playback go 3.9.

Playback load 3.9.

Playback loop 3.9.

Playback resume 3.9.

Playback resume clear 3.9.

Playback set stop notification 3.9.

Playback stop 3.9.

Preferences requirements 3.1.1.

Project backup 2.3.2.

Project new 3.1.2.

Project open 3.1.3.

Project preferences 3.1.3.

Project rename 3.1.3.

Program shows 4

Properties cue 3.2.2.

Properties list 3.2.2.

Properties path 3.2.2.

Properties show 3.2.2.

Requirements hardware 2

Requirements RAM 2.1.

Requirements system 2

Ethernet connections 2.2.3.

Ethernet IP address 2.2.1.

Ethernet MIDI echo 3.2.2.

Set matrix inputs 3.11.

Set matrix outputs 3.12.

Setup clear/restore 3.3.
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Setup go 3.9.

Setup load 3.9.

Setup resume 3.9.

Setup stop 3.9.

Setup update 3.3.

Show default 3.2.1.

Show delete 3.2.2.

Show edit 3.2.2.

Show editor 3.2.2.

Show file 3.2.2.

Show import 3.8.

Show refresh 3.5.

Show remove 3.2.2.

Snapshots crosspoints 3.13.

Snapshots inputs 3.11.

Snapshots outputs 3.12.

Software Versions demonstration 1.1.

Software Versions production 1.1.

Submaster assign 3.3.1.

Submaster set gain 3.3.1.

Submaster set zero 3.3.1.

USB connections 2.2.4.

Warnings making backups 2.3.2.

Warnings removing disks 2.3.1.
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